Bug 826401 - [engine-core][SetupNetworks] Can't define VLAN over bond
[engine-core][SetupNetworks] Can't define VLAN over bond
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ---
: 3.1
Assigned To: Mike Kolesnik
network
: Regression
: 824870 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 02:43 EDT by Mike Kolesnik
Modified: 2012-08-09 04:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 04:02:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Kolesnik 2012-05-30 02:43:10 EDT
Description of problem:
Try to setup networks with VLAN over bond.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Get CDA: NETWROK_NOT_EXISTS


Expected results:
Succeed


Additional info:
Comment 1 Mike Kolesnik 2012-06-05 05:07:53 EDT
http://gerrit.ovirt.org/#change,5056
Comment 3 Mike Kolesnik 2012-07-02 05:18:50 EDT
*** Bug 824870 has been marked as a duplicate of this bug. ***
Comment 4 Itamar Heim 2012-08-09 04:02:27 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/
Comment 5 Itamar Heim 2012-08-09 04:03:40 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.