Bug 826452 - Gluster - Admin GUI: Create Volume dialog shows clusters that aren't Gluster-enabled
Gluster - Admin GUI: Create Volume dialog shows clusters that aren't Gluster-...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Kanagaraj
Haim
gluster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 04:46 EDT by Daniel Paikov
Modified: 2016-04-18 06:05 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 02:48:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-05-30 04:46:49 EDT
Create Volume dialog shows clusters that aren't Gluster-enabled. These clusters should be filtered out, since they can't have volumes created on them.
Comment 1 Kanagaraj 2012-06-02 03:29:43 EDT
Fixed in Patch(not merged)

http://gerrit.ovirt.org/#change,4971
Comment 2 Daniel Paikov 2012-06-10 09:13:59 EDT
Checked on 9xJun.

Note You need to log in before you can comment on or make changes to this bug.