Bug 826461 - It would be better if the keyboard layout in alphabetical order.
It would be better if the keyboard layout in alphabetical order.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 05:05 EDT by cshao
Modified: 2016-04-26 11:16 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-3.el6
Doc Type: Bug Fix
Doc Text:
In Red Hat Enterprise Virtualization Hypervisor, the keyboard layout menu is now in alphabetical order.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:34:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
keyboard (14.78 KB, image/jpeg)
2012-05-30 05:05 EDT, cshao
no flags Details

  None (edit)
Description cshao 2012-05-30 05:05:49 EDT
Created attachment 587649 [details]
keyboard

Description of problem:
[RFE]: It would be better if the keyboard layout in alphabetical order.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120523.1.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Enter keyboard menu.
3.
  
Actual results:
The keyboard layout doesn't in alphabetical order.

Expected results:
It would be better if the keyboard layout in alphabetical order.

Additional info:
The language choose page and keyboard page can in alphabetical order in RHEL.
Comment 3 Fabian Deutsch 2012-06-28 09:04:46 EDT
Sorts the layouts by their name.

http://gerrit.ovirt.org/5775
Comment 8 errata-xmlrpc 2013-02-28 11:34:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.