This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 826697 - [abrt] python-2.7.3-6.fc17: _M_lower_bound: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-6.fc17: _M_lower_bound: Process /usr/bin/python2.7 was ki...
Status: CLOSED DUPLICATE of bug 814941
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:da5e4a441e1b116ff602fd421c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 15:39 EDT by sahinsureyya
Modified: 2012-05-31 01:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-31 01:58:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.92 KB, text/plain)
2012-05-30 15:39 EDT, sahinsureyya
no flags Details
File: backtrace (51.83 KB, text/plain)
2012-05-30 15:39 EDT, sahinsureyya
no flags Details
File: maps (87.75 KB, text/plain)
2012-05-30 15:39 EDT, sahinsureyya
no flags Details
File: dso_list (14.38 KB, text/plain)
2012-05-30 15:39 EDT, sahinsureyya
no flags Details
File: build_ids (5.81 KB, text/plain)
2012-05-30 15:39 EDT, sahinsureyya
no flags Details

  None (edit)
Description sahinsureyya 2012-05-30 15:39:13 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
crash_function: _M_lower_bound
executable:     /usr/bin/python2.7
kernel:         3.3.7-1.fc17.x86_64
pid:            1367
pwd:            /
time:           Wed 30 May 2012 03:28:10 PM EDT
uid:            1000
username:       ss
xsession_errors: 

backtrace:      Text file, 53076 bytes
build_ids:      Text file, 5945 bytes
core_backtrace: Text file, 5035 bytes
dso_list:       Text file, 14721 bytes
maps:           Text file, 89852 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/ss/1

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-9CsNl8P5lG,guid=a3e6dda5d5326a25b33a771e0000001e
:XDM_MANAGED=method=classic,auto
:XDG_RUNTIME_DIR=/run/user/ss
:DISPLAY=:0
:DESKTOP_SESSION=default
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-9CsNl8P5lG,guid=a3e6dda5d5326a25b33a771e0000001e
:XDG_SEAT=seat0
:XAUTHORITY=/tmp/.XauthZH1oVb
:USER=ss
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/ss
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=ss
:HOME=/home/ss

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 28292                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       28292                28292                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:socket:[22634]
:pos:	0
:flags:	02000002
:4:/dev/null
:pos:	0
:flags:	0100002
:5:socket:[22644]
:pos:	0
:flags:	02004002
:6:socket:[22630]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[22649]
:pos:	0
:flags:	02004002
:9:socket:[21908]
:pos:	0
:flags:	02000002
:10:pipe:[21932]
:pos:	0
:flags:	00
:11:socket:[22671]
:pos:	0
:flags:	02004002
:12:anon_inode:inotify
:pos:	0
:flags:	02004000
:13:pipe:[21932]
:pos:	0
:flags:	04001

smolt_data:
:
:
:General
:=================================
:UUID: 8a1d7bb5-58e5-4323-b327-d815062b21e1
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3192.04
:CPU Vendor: AuthenticAMD
:CPU Model: AMD E-350 Processor
:CPU Stepping: 0
:CPU Family: 20
:CPU Model Num: 1
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 3555
:System Swap: 7999
:Vendor: Hewlett-Packard
:System: HP Pavilion dm1 Notebook PC 0588110000252B00000320100
:Form factor: Notebook
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4156:5649) pci, ahci, STORAGE, Pavilion DM1Z-3000
:(4130:5392:4130:5392) pci, None, HOST/PCI, Pavilion DM1Z-3000 Host bridge
:(4098:4884:4156:5649) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38914:4156:5649) pci, radeon, VIDEO, AMD Radeon HD 6310 GraphicsATI
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(4098:17302:4156:5649) pci, ehci_hcd, USB, Pavilion DM1Z-3000
:(4098:17303:4156:5649) pci, ohci_hcd, USB, Pavilion DM1Z-3000
:(4098:17285:4156:5649) pci, piix4_smbus, SERIAL, Pavilion DM1Z-3000
:(4098:17309:4156:5649) pci, None, PCI/ISA, Pavilion DM1Z-3000
:(4098:17283:4156:5649) pci, snd_hda_intel, MULTIMEDIA, Pavilion DM1Z-3000
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4156:5649) pci, ehci_hcd, USB, Pavilion DM1Z-3000
:(4332:33128:4156:5649) pci, r8169, ETHERNET, Pavilion DM1Z-3000
:(4098:17303:4156:5649) pci, ohci_hcd, USB, Pavilion DM1Z-3000
:(4098:17302:4156:5649) pci, ehci_hcd, USB, Pavilion DM1Z-3000
:(4098:17303:4156:5649) pci, ohci_hcd, USB, Pavilion DM1Z-3000
:(6164:21407:4156:5687) pci, rt2800pci, NETWORK, N/A
:(4130:5394:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4130:5395:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_tux-lv00 / ext4 4096 4096 30688982 27605816 27298668 7684096 7328583 7328583
:/dev/mapper/vg_tux-lv01 /home ext4 4096 4096 61367836 36682180 33610180 15360000 15331297 15331297
:

var_log_messages:
:May 29 20:31:45 tux firstboot[666]: /usr/lib/python2.7/site-packages/firstboot/pwcheck.py:183: PangoWarning: pango_layout_get_cursor_pos: assertion `index >= 0 && index <= layout->length' failed
:May 30 11:52:06 tux abrt[1342]: Saved core dump of pid 1315 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-30-11:52:05-1315 (28053504 bytes)
:May 30 15:28:11 tux abrt[1390]: Saved core dump of pid 1367 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-30-15:28:10-1367 (28123136 bytes)
Comment 1 sahinsureyya 2012-05-30 15:39:19 EDT
Created attachment 587828 [details]
File: core_backtrace
Comment 2 sahinsureyya 2012-05-30 15:39:21 EDT
Created attachment 587829 [details]
File: backtrace
Comment 3 sahinsureyya 2012-05-30 15:39:23 EDT
Created attachment 587830 [details]
File: maps
Comment 4 sahinsureyya 2012-05-30 15:39:25 EDT
Created attachment 587831 [details]
File: dso_list
Comment 5 sahinsureyya 2012-05-30 15:39:26 EDT
Created attachment 587832 [details]
File: build_ids
Comment 6 Thomas Spura 2012-05-31 01:58:19 EDT

*** This bug has been marked as a duplicate of bug 814941 ***

Note You need to log in before you can comment on or make changes to this bug.