Bug 826876 - Bugzilla not showing new bugs generated by ABRT
Bugzilla not showing new bugs generated by ABRT
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity low (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 03:56 EDT by Ryan
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 02:58:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan 2012-05-31 03:56:05 EDT
Description of problem:

Newly reported bugs sent via ABRT are not showing under "My Bugs"

Version-Release number of selected component (if applicable):

latest versions since upgrade to 4.2

How reproducible:

simple

Steps to Reproduce:
1. report bug
2. check "my bugs"
3. profit?
  
Actual results:

no new bugs listed unless manually entered

Expected results:

bugs entered by abrt to be shown
Comment 1 Simon Green 2012-05-31 06:13:42 EDT
(In reply to comment #0)
> How reproducible:
> 
> simple
> 
> Steps to Reproduce:
> 1. report bug
> 2. check "my bugs"
> 3. profit?

Do you have an example of a bug number that you submitted via abrt that isn't showing up in your 'My bugs' page?

  -- simon
Comment 2 Ryan 2012-06-01 02:48:06 EDT
According to /var/spool/abrt/ccpp-2012-05-31-09:24:50-995/ in reported_to:

$ cat reported_to Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=767353

although upon viewing this location, my 'report' is not even there (maybe due to the bug being closed) but it's not the first time this has occured for me so I'll have to see if I can track them down....
Comment 3 Ryan 2012-06-01 02:54:43 EDT
I also manually reported the issue before reporting it via abrt because of another issue with ABRT
Comment 4 Simon Green 2012-06-01 02:58:13 EDT
Bug 767353 was not reported you, and at the time you filed THIS bug, you have no association with the bug (you were added to the CC: list today). That is why it won't show up in the 'My bugs' link.

Note You need to log in before you can comment on or make changes to this bug.