Bug 826903 - systemd-debuginfo package should probably replace udev-debuginfo package
systemd-debuginfo package should probably replace udev-debuginfo package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 04:44 EDT by Zdenek Kabelac
Modified: 2012-09-14 17:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 17:46:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2012-05-31 04:44:07 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Zdenek Kabelac 2012-05-31 04:47:48 EDT
Opps - funny 'return' press during summary 

Here is more info:

 systemd-debuginfo                               x86_64                           183-1.fc18                                       rawhide-debuginfo                           4.7 M

Transaction Check Error:
  file /usr/lib/debug/usr/bin/udevadm.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/accelerometer.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/ata_id.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/cdrom_id.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/collect.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/keymap.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/mtd_probe.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/scsi_id.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib/udev/v4l_id.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib64/libgudev-1.0.so.0.1.1.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64
  file /usr/lib/debug/usr/lib64/libudev.so.debug from install of systemd-debuginfo-183-1.fc18.x86_64 conflicts with file from package udev-debuginfo-182-3.fc18.x86_64


systemd-183-1.fc18.x86_64
systemd-debuginfo-44-4.fc18.x86_64
udev-debuginfo-182-3.fc18.x86_64
Comment 2 Michal Schmidt 2012-05-31 06:54:14 EDT
udev-debuginfo contains the debug files for binaries from all udev's subpackages. Even for the ones that are now obsoleted by systemd. We still use the old libudev in Rawhide.
This bug will go away as soon as everything is rebuilt against systemd's libudev and we remove the udev package from the distribution.
Comment 3 Kay Sievers 2012-09-14 17:46:29 EDT
All udev packages are gone since a while, let's close this. Thanks!

Note You need to log in before you can comment on or make changes to this bug.