Bug 826942 - Gluster - Backend: nfs.disable key exists by default but can't be re-added when reset
Gluster - Backend: nfs.disable key exists by default but can't be re-added wh...
Status: CLOSED DUPLICATE of bug 826465
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Vijay Bellur
Haim
gluster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 05:37 EDT by Daniel Paikov
Modified: 2014-12-29 12:36 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 06:19:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (57.47 KB, application/x-compressed-tar)
2012-05-31 05:37 EDT, Daniel Paikov
no flags Details
vdsm.log (967.40 KB, application/x-compressed-tar)
2012-05-31 05:41 EDT, Daniel Paikov
no flags Details

  None (edit)
Description Daniel Paikov 2012-05-31 05:37:59 EDT
Created attachment 588016 [details]
engine.log

Volumes -> select volume -> Volume Options -> nfs.disable -> Reset -> nfs.disable key is removed -> try to add nfs.disable key again -> nfs.disable key doesn't appear in the keys list.
Comment 1 Daniel Paikov 2012-05-31 05:41:21 EDT
Created attachment 588018 [details]
vdsm.log
Comment 2 Shireesh 2012-06-11 06:19:41 EDT
Though it sounds a little different, it is happening because of exactly same reason as 826465. Hence closing it marking as duplicate.

*** This bug has been marked as a duplicate of bug 826465 ***

Note You need to log in before you can comment on or make changes to this bug.