Bug 82703 - Anaconda fails to finish installing
Anaconda fails to finish installing
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-01-24 19:51 EST by Guillaume
Modified: 2007-04-18 12:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-27 12:05:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda dump (67.51 KB, text/plain)
2003-01-24 19:53 EST, Guillaume
no flags Details

  None (edit)
Description Guillaume 2003-01-24 19:51:22 EST
Below you will find the dump from anaconda. This occurs in the graphical mode 
and the text mode.
and just after the loading of the install images. It has not installed a 
single package.

i selected the server package.
Comment 1 Guillaume 2003-01-24 19:53:40 EST
Created attachment 89594 [details]
Anaconda dump
Comment 2 Michael Lee Yohe 2003-01-27 10:47:52 EST
Did you run mediacheck on all three discs?
Comment 3 Guillaume 2003-01-27 10:58:04 EST
No, But a few hours before i installed it on an IBM T23 with success so i don't 
think it is the CD's. I tried different combinations of packages. I tried 
through the text interface to see it was the graphical one but that wasn't the 
solution either.
Comment 4 Guillaume 2003-01-27 11:16:30 EST
Plus that when it occurs, only the install image is almost finished and or he 
cannot finish copying the install image so that the error occurs even before 
the first rpm package is loaded. Error is rpm.404 cannot find so that probably 
it has to do with the load of the rpm packages. and i did not change any cd yet 
it is still at the first one.
Comment 5 Michael Fulbright 2003-01-27 12:05:34 EST
Its appears you are using ReiserFS - this is not a supported configuration by
Red Hat.

Note You need to log in before you can comment on or make changes to this bug.