Bug 827095 - CIFS issue
CIFS issue
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.8
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Sachin Prabhu
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-31 11:17 EDT by Audric DUCHET
Modified: 2013-04-30 06:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-30 06:03:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Audric DUCHET 2012-05-31 11:17:16 EDT
Hello,

We have cifs issue on a redhat Red Hat Enterprise Linux Server release 5.8. 

Have you an idea on this issue ? 


/VAR/LOG/messages results


May 31 08:08:57 pub1ppl kernel:  CIFS VFS: No response for cmd 50 mid 64003
May 31 08:09:03 pub1ppl kernel:  CIFS VFS: Bad protocol string signature header 4
May 31 08:09:03 pub1ppl kernel:  CIFS VFS: bad smb detected. The Mid=64007
May 31 08:09:18 pub1ppl kernel:  CIFS VFS: No response for cmd 50 mid 64007
May 31 08:09:21 pub1ppl kernel:  CIFS VFS: Bad protocol string signature header 4
May 31 08:09:21 pub1ppl kernel:  CIFS VFS: bad smb detected. The Mid=64013
May 31 08:09:36 pub1ppl kernel:  CIFS VFS: No response for cmd 50 mid 64013
May 31 08:09:42 pub1ppl kernel:  CIFS VFS: Bad protocol string signature header 4
May 31 08:09:42 pub1ppl kernel:  CIFS VFS: bad smb detected. The Mid=64017
May 31 08:09:57 pub1ppl kernel:  CIFS VFS: No response for cmd 50 mid 64017



dmesg results

 CIFS VFS: No response for cmd 50 mid 64003
 CIFS VFS: Bad protocol string signature header 4
 CIFS VFS: bad smb detected. The Mid=64007
Bad SMB: : dump of 48 bytes of data at 0xffff8106233f90c0
 00000040 00000004 00000032 80018800 @ . . . . . . . 2 . . . . . . .
 00000000 00000000 00000000 31340040 . . . . . . . . . . . . @ . 4 1
 fa070800 0400020a 02000000 00003800 . . . ú . . . . . . . . . 8 . .
 CIFS VFS: No response for cmd 50 mid 64007
 CIFS VFS: Bad protocol string signature header 4
 CIFS VFS: bad smb detected. The Mid=64013
Bad SMB: : dump of 48 bytes of data at 0xffff8106233f90c0
 00000040 00000004 00000032 80018800 @ . . . . . . . 2 . . . . . . .
 00000000 00000000 00000000 31340040 . . . . . . . . . . . . @ . 4 1
 fa0d0800 0400020a 02000000 00003800 . . . ú . . . . . . . . . 8 . .
 CIFS VFS: No response for cmd 50 mid 64013
 CIFS VFS: Bad protocol string signature header 4
 CIFS VFS: bad smb detected. The Mid=64017
Bad SMB: : dump of 48 bytes of data at 0xffff8106233f9440
 00000040 00000004 00000032 80018800 @ . . . . . . . 2 . . . . . . .
 00000000 00000000 00000000 31340040 . . . . . . . . . . . . @ . 4 1
 fa110800 0400020a 02000000 00003800 . . . ú . . . . . . . . . 8 . .
 CIFS VFS: No response for cmd 50 mid 64017
Comment 1 Jeff Layton 2012-05-31 14:44:46 EDT
At first glance, looks like some kind of alignment problem or the server is sending malformed replies.
Comment 2 Sachin Prabhu 2012-05-31 16:44:21 EDT
How often does this happen?
Is it persistent or transient?
Do you have a tcpdump taken at the time this was happening? Please use the -s0 option to capture the dumps.
What server? 
And what were the mount options?

Sachin Prabhu
Comment 3 Sachin Prabhu 2012-05-31 16:46:09 EDT
It would be preferable in this case to go through the support channels. Can you please open a support issue with support.
Comment 4 Sachin Prabhu 2013-04-30 06:03:39 EDT
Closing this issue because of a lack of updates.

Note You need to log in before you can comment on or make changes to this bug.