Bug 827373 - make public will automatically remove postdate flag
make public will automatically remove postdate flag
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
3.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wei Shen
:
Depends On:
Blocks: 837717
  Show dependency treegraph
 
Reported: 2012-06-01 05:26 EDT by Wei Shen
Modified: 2014-06-22 21:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-19 22:01:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Shen 2012-06-01 05:26:02 EDT
Description of problem:
0531.1 package 
clicking make public will remove the post date group 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. close  cert and save changes
2. check gss ack and set  post date and save changes
3. click make public and save changes

  
Actual results:
You can see the post date box is unchecked, and post date is gray

Expected results:
the post date group should not be removed

Additional info:
Comment 1 Wei Shen 2012-06-01 05:27:21 EDT
This is caused by the code error in hwcert.pl
Comment 2 Wei Shen 2012-06-01 05:31:20 EDT
Created attachment 588369 [details]
patch
Comment 3 Tony Fu 2012-06-28 20:29:01 EDT
Comment on attachment 588369 [details]
patch

the patch looks good.
Comment 4 Rob Landry 2012-08-20 13:29:56 EDT
Is there a test site with this patch?

Note You need to log in before you can comment on or make changes to this bug.