Bug 827661 - [abrt] ntfs-config-1.0.1-13.fc15: ConfigParser.py:260:add_section:AttributeError: 'float' object has no attribute 'lower'
[abrt] ntfs-config-1.0.1-13.fc15: ConfigParser.py:260:add_section:AttributeEr...
Status: CLOSED DUPLICATE of bug 640574
Product: Fedora
Classification: Fedora
Component: ntfs-config (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:2efd14e51d3eb5c94142a29267e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 02:01 EDT by erjacker
Modified: 2013-02-22 06:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 06:19:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description erjacker 2012-06-02 02:01:15 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python2.7 -OOt /bin/ntfs-config
executable:     /bin/ntfs-config
kernel:         3.3.7-1.fc17.x86_64
time:           mar 29 may 2012 09:19:35 CEST
uid:            0
username:       root

backtrace:
:ConfigParser.py:260:add_section:AttributeError: 'float' object has no attribute 'lower'
:
:Traceback (most recent call last):
:  File "/usr/lib64/python2.7/site-packages/NtfsConfig/AddWizard.py", line 159, in on_auto_clicked
:    self.auto_configure()
:  File "/usr/lib64/python2.7/site-packages/NtfsConfig/AddWizard.py", line 168, in auto_configure
:    self.disk.savelog()
:  File "/usr/lib64/python2.7/site-packages/NtfsConfig/Fstab/FstabHandler.py", line 522, in savelog
:    self._logconf.add_section(name)
:  File "/usr/lib64/python2.7/ConfigParser.py", line 260, in add_section
:    if section.lower() == "default":
:AttributeError: 'float' object has no attribute 'lower'
:
:Local variables in innermost frame:
:section: 1338275975.340133
:self: <ConfigParser.RawConfigParser instance at 0x2087f38>

smolt_data:
:
:
:General
:=================================
:UUID: f1c6c06f-9e11-4133-9049-acc752c9a3ad
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: x86_64
:BogoMIPS: 5625.72
:Fabricante de CPU: AuthenticAMD
:Modelo de CPU: AMD Athlon(tm) II X2 240 Processor
:Paso del UCP: 2
:Familia de UCP: 16
:Número de Modelo de CPU: 6
:Número de CPUs: 2
:Velocidad del CPU: 2800
:Memoria del Sistema: 1751
:Intercambio (swap) del Sistema: 0
:Vendedor: To Be Filled By O.E.M.
:Sistema: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Factor de forma: Desktop
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(4318:1014:6217:1014) pci, sata_nv, STORAGE, 939NF6G-VSTA Board
:(4318:1014:6217:1014) pci, sata_nv, STORAGE, 939NF6G-VSTA Board
:(4318:1004:6217:1004) pci, pata_amd, STORAGE, 939NF6G-VSTA Board
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4318:982:6217:982) pci, nvidia, VIDEO, C61 [GeForce 7025 / nForce 630a]
:(4318:1000:6217:1000) pci, pcieport, PCI/PCI, 939NF6G-VSTA Board
:(4318:1009:6217:1009) pci, ohci_hcd, USB, 939NF6G-VSTA Board
:(4318:1010:6217:1010) pci, ehci_hcd, USB, 939NF6G-VSTA Board
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:1001:6217:1001) pci, pcieport, PCI/PCI, 939NF6G-VSTA Board
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4318:1011:6217:1011) pci, None, PCI/PCI, 939NF6G-VSTA Board
:(4318:1007:6217:1007) pci, forcedeth, BRIDGE, 939NF6G-VSTA Board
:(4318:1001:6217:1001) pci, pcieport, PCI/PCI, 939NF6G-VSTA Board
:(4318:994:6217:994) pci, None, RAM, MCP61 LPC Bridge
:(4318:1008:6217:919) pci, snd_hda_intel, MULTIMEDIA, MCP61 High Definition Audio
:(4318:1013:6217:1003) pci, None, RAM, 939NF6G-VSTA Board
:(4318:1003:6217:1003) pci, nForce2_smbus, SERIAL, 939NF6G-VSTA Board
:(4318:993:6217:993) pci, None, PCI/ISA, MCP61 LPC Bridge
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 31424757 28537633 28223113 7864320 7594037 7594037
:/dev/sdb1 WITHHELD fuseblk 4096 4096 40208639 3418166 3418166 13738200 13708121 13708121
:/dev/sda1 WITHHELD fuseblk 4096 4096 25599 19337 19337 142884 142789 142789
:/dev/sda2 WITHHELD fuseblk 4096 4096 157286399 5008758 5008758 20461016 20107329 20107329
:/dev/sda6 WITHHELD fuseblk 4096 4096 177386495 35208696 35208696 140900320 140888192 140888192
:/dev/sda3 /boot ext4 1024 1024 508745 405576 379976 128016 127615 127615
:
Comment 1 Mat Booth 2013-02-22 06:19:07 EST

*** This bug has been marked as a duplicate of bug 640574 ***

Note You need to log in before you can comment on or make changes to this bug.