Bug 827726 - can't boot newly installed F17 in EFI mode
can't boot newly installed F17 in EFI mode
Status: CLOSED DUPLICATE of bug 827665
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 12:57 EDT by Arnold Wang
Modified: 2012-07-31 15:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-31 15:40:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Logs. (95.38 KB, application/x-gzip)
2012-06-02 23:35 EDT, Arnold Wang
no flags Details

  None (edit)
Description Arnold Wang 2012-06-02 12:57:21 EDT
Description of problem:
I just installed F17 on my Dell Latitude E6410 laptop in UEFI mode. The installation went OK, it created a 200 MB EFI system partition mounted as /boot/efi. When I rebooted after the installation completed, it went into GRUB prompt instead of booting F17. 


Version-Release number of selected component (if applicable):
F17
GRUB 0.97-93.fc17

How reproducible:
Install F17 in EFI mode.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
The system won't boot.

Expected results:
The system boot into F17.

Additional info:
I filed another bug to GRUB with ID 827665. It appears the problem may related to the Anaconda installer. You can refer to Bug 827665 for the discussions on this issue.
Comment 1 Arnold Wang 2012-06-02 23:35:42 EDT
Created attachment 588776 [details]
Anaconda Logs.
Comment 2 Mads Kiilerich 2012-07-31 15:40:58 EDT

*** This bug has been marked as a duplicate of bug 827665 ***

Note You need to log in before you can comment on or make changes to this bug.