Bug 827764 - please update paprefs to 0.9.10
please update paprefs to 0.9.10
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: paprefs (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 17:39 EDT by Julian Sikorski
Modified: 2012-06-13 17:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-13 17:33:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff against F-17 (1.92 KB, patch)
2012-06-02 17:39 EDT, Julian Sikorski
no flags Details | Diff

  None (edit)
Description Julian Sikorski 2012-06-02 17:39:14 EDT
Created attachment 588725 [details]
Diff against F-17

Description of problem:
This is needed for paprefs to work with pulseaudio-1.1.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. start paprefs on fedora 17
  
Actual results:
no modules are detected

Expected results:
modules are detected

Additional info:
Attached is an update I came up with. Please provide feedback and/or apply. I'll ask for co-maintainership in a week if nothing happens here.
Comment 1 Michel Alexandre Salim 2012-06-02 22:18:16 EDT
I've just signed paprefs up for Upstream Release Monitoring so next time updates don't get unnoticed -- working on integrating your update now.

On my machine, paprefs actually remembers that the modules are installed once you click on "Install" for the relevant modules and it tries to install them, but this is a regression from 1.0 indeed.

And from the release announcement, it looks like we no longer have to rebuild paprefs everytime PA is updated, which is a big bonus.
Comment 2 Fedora Update System 2012-06-02 23:32:32 EDT
paprefs-0.9.10-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/paprefs-0.9.10-1.fc16
Comment 3 Fedora Update System 2012-06-02 23:32:44 EDT
paprefs-0.9.10-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/paprefs-0.9.10-1.fc17
Comment 4 Fedora Update System 2012-06-03 19:27:25 EDT
Package paprefs-0.9.10-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing paprefs-0.9.10-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8825/paprefs-0.9.10-1.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-06-13 17:33:14 EDT
paprefs-0.9.10-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-06-13 17:36:38 EDT
paprefs-0.9.10-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.