Bug 827766 - [abrt] xfce4-appfinder-4.9.3-2.fc17: Process /usr/bin/xfce4-appfinder was killed by signal 11 (SIGSEGV)
[abrt] xfce4-appfinder-4.9.3-2.fc17: Process /usr/bin/xfce4-appfinder was kil...
Status: CLOSED DUPLICATE of bug 826486
Product: Fedora
Classification: Fedora
Component: xfce4-appfinder (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:24065f2a35d6238918aeeaf05a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 18:16 EDT by herve.giaiouras
Modified: 2012-10-06 14:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-06 13:57:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.42 KB, text/plain)
2012-06-02 18:16 EDT, herve.giaiouras
no flags Details
File: maps (36.15 KB, text/plain)
2012-06-02 18:16 EDT, herve.giaiouras
no flags Details
File: backtrace (16.72 KB, text/plain)
2012-06-02 18:16 EDT, herve.giaiouras
no flags Details

  None (edit)
Description herve.giaiouras 2012-06-02 18:16:29 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        xfce4-appfinder --collapsed
crash_function: xfce_appfinder_category_model_icon_theme_changed
executable:     /usr/bin/xfce4-appfinder
kernel:         3.3.7-1.fc17.x86_64
pid:            20604
pwd:            /home/herve
time:           sam. 02 juin 2012 23:25:49 CEST
uid:            1000
username:       herve

backtrace:      Text file, 17121 bytes
dso_list:       Text file, 7593 bytes
maps:           Text file, 37017 bytes

build_ids:
:99c23b21038c62b0628b93610fb54c5900c40ffd
:faca16f15d87b83d2947a386e319b02f724dcbb5
:54a5cc118d928470da13565de8592b664a9868e0
:f6d72221cbd08cb36bb88823d33deb2024f2bee3
:b6d75088f555d197be1476cb1c580640826ae029
:f813375cba5b47aac7576dfddc1d9f8f056ee895
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:c2f5ae8bd64df0fc996cf96b95525a8f8fb28fd2
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:45b9c1436f78151fc2e3f8ab1189d31532b2f2af
:b277af36744327e3d58eae76bcdaadcca71a28c6
:7716bc5c1738194dad6ec6679d05ae3782139288
:e8e91030a190ea4578f1cbdc93b8dad0a2736653
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:508cf66f72e70054a41215f80ed2385c6bb80030
:e48810bd9d6ad9358cc2aff3d0c8532485f59b90
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:f64b7319b84d426ed547084bdb2577f4f596c18f
:e91010b497ec024178c36f4365b21f668bada0ca
:31243d0d107bba586a96433c76c87a26db1e826c
:e2f8ba3db2c86456528fe1f09829c62263d0fdee
:87712be648d2d43ea4cd002fe7a859df636f1e13
:3d60535f052babb998bae4807bc992c5d15df5c4
:253afe744466fe7580bbb6040de6183dba9e2b02
:127f8958b602715234a02b88adb08afd9e34c203
:877685c5afa0faf0e43ad65f21587f699edcc04d
:5d08d928a5f0b7efa48e4874b6dc4337d0a5ffb1
:4931698267d10acff918becd47ee369a84acd50e
:657855175bdd1a6a2a52f1b51fd5b8a1afe2efcd
:8f7c190397d7c1f617e66f18f759714662b60367
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:67792c148d2b8f13f6732c9367e926c26d7376c5
:63651cdc0224824a9c9324c77c3b5887378e871d
:c4ec0971b2dcee71aaf8374975474054245fea00
:a553a7e9625a224a8f39286909adc17787ad51bd
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f
:1c1cbb11b6d1c924bc72f2703a3077f89cd1e5b6
:822e9b3523e8312240f41a25722d539bc77ed436
:73777e822e00ca152ffca281ab0ace0cb498ec48
:404cbecd24d186758ed474b345313da28b2990fa
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:ac943af4aaadceb5deb00b73d39c85444512c747
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:f4d479614b09460085428bbe7d53df454d0d39e5
:d804f8ee47797da9213a92f00cd095ecada8d79f
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:de8765a1f811be7af865204ba32ef7846307e863
:4b044fe80e4c1b69986abc4b160c303048005d4e
:bd0ac043ae8788e4131de24fa2becebf2ba97698
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:4dac977c0337ed949981bfc9ec0c5c617eb0cc74
:5dd234206476b0387cd251598aa72a2c95c763c5
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:a63f3c610834fcc14c9d041469941aad5e57ebd3
:1d4df97fa6024b097b634a272447243c95c26d85
:1a0c09f270adf8398df4362ce0acfafc1f970982
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:130699b76d99d57ef46beeed9d693005f3c8917f
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:247132297f287226a24c12e683292f5c94013066
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/herve/1

core_backtrace:
:a63f3c610834fcc14c9d041469941aad5e57ebd3 0xb463 - [exe] -
:a63f3c610834fcc14c9d041469941aad5e57ebd3 0x11810 - [exe] -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf943 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0x115553 - libgtk-x11-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0x1157f9 - libgtk-x11-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x14025 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x158fb g_object_notify libgobject-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0x1c6893 - libgtk-x11-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0x14aec5 gtk_main_do_event libgtk-x11-2.0.so.0 -
:657855175bdd1a6a2a52f1b51fd5b8a1afe2efcd 0x611cc - libgdk-x11-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0x149d67 gtk_main libgtk-x11-2.0.so.0 -
:a63f3c610834fcc14c9d041469941aad5e57ebd3 0x97c7 - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=fedora.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=
:USERNAME=
:MAIL=/var/spool/mail/herve
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/herve/.local/bin:/home/herve/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/herve
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/herve
:SHLVL=1
:LOGNAME=herve
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bnrApMVEET,guid=81d4ac78e0a702b28ea1d3d00000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/herve
:DISPLAY=:0.0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-herve-J9SeiO/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1032,unix/unix:/tmp/.ICE-unix/1032
:GNOME_KEYRING_CONTROL=/run/user/herve/keyring-QxCvbk
:GPG_AGENT_INFO=/run/user/herve/keyring-QxCvbk/gpg:0:1
:SSH_AUTH_SOCK=/run/user/herve/keyring-QxCvbk/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/xfce4-run.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=20602
:DESKTOP_STARTUP_ID=nautilus-20537-fedora.localdomain-xfce4-appfinder-3_TIME16934397

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31452                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31452                31452                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/herve/.xsession-errors
:pos:	133477
:flags:	0102002
:2:/home/herve/.xsession-errors
:pos:	133477
:flags:	0102002
:3:socket:[529272]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[526264]
:pos:	0
:flags:	02004002
:6:socket:[531842]
:pos:	0
:flags:	02004002

var_log_messages:
:Jun  2 23:25:49 fedora kernel: [17111.845981] xfce4-appfinder[20604]: segfault at 8 ip 000000000040b463 sp 00007fff372bf980 error 4 in xfce4-appfinder[400000+1b000]
:Jun  2 23:25:50 fedora abrt[20680]: Saved core dump of pid 20604 (/usr/bin/xfce4-appfinder) to /var/spool/abrt/ccpp-2012-06-02-23:25:49-20604 (13946880 bytes)
Comment 1 herve.giaiouras 2012-06-02 18:16:34 EDT
Created attachment 588728 [details]
File: dso_list
Comment 2 herve.giaiouras 2012-06-02 18:16:37 EDT
Created attachment 588729 [details]
File: maps
Comment 3 herve.giaiouras 2012-06-02 18:16:39 EDT
Created attachment 588730 [details]
File: backtrace
Comment 4 Kevin Fenzi 2012-06-03 00:15:33 EDT
What were you doing when this happened? Can you duplicate the crash?
Comment 5 Mehmet Köse 2012-07-24 17:27:10 EDT
(In reply to comment #4)
> What were you doing when this happened? Can you duplicate the crash?

Nothing much. This happens at least three times a day here. I can add all of them as ABRT logger output files, if this helps.
Comment 6 Christoph Wickert 2012-10-06 13:57:29 EDT

*** This bug has been marked as a duplicate of bug 826486 ***

Note You need to log in before you can comment on or make changes to this bug.