Bug 827767 - RFC - Expose XML entities through the UI
RFC - Expose XML entities through the UI
Status: CLOSED DUPLICATE of bug 812704
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 18:21 EDT by Matthew Casperson
Modified: 2014-08-04 18:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 18:19:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2012-06-02 18:21:01 EDT
XML Entities could be used as replaceable strings for product names, especially between product and community.
Comment 1 Dana Mison 2012-07-22 22:09:57 EDT
Perhaps entities could be defined as part of the CSP map ?
Comment 2 Lee Newson 2012-07-24 18:19:06 EDT
Since this is basically the same as Bug #812704 except adding it into the GUI, I've marked it as a duplicate.

*** This bug has been marked as a duplicate of bug 812704 ***

Note You need to log in before you can comment on or make changes to this bug.