This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 827774 - Typo in Linux-PAM_SAG.txt
Typo in Linux-PAM_SAG.txt
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
17
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-02 20:35 EDT by Richard P
Modified: 2012-06-04 02:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 02:50:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Richard P 2012-06-02 20:35:56 EDT
Description of problem:
Typo in /usr/share/doc/pam-1.1.5/Linux-PAM_SAG.txt
In section 6.35.8 "pam_tally" should be "pam_timestamp"

Version-Release number of selected component (if applicable):
Specifically discovered in pam-1.1.5-6.fc17.i686.rpm

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tomas Mraz 2012-06-04 02:50:01 EDT
I've already fixed this in the upstream git repository. When there will be new upstream release I'll update PAM in Fedora. There is no need to keep this bug open due to very low severity.

Note You need to log in before you can comment on or make changes to this bug.