Bug 827868 - [abrt] kernel: [110417.280426] WARNING: at mm/page_alloc.c:2204 __alloc_pages_nodemask+0x231/0x8f0()
[abrt] kernel: [110417.280426] WARNING: at mm/page_alloc.c:2204 __alloc_pages...
Status: CLOSED DUPLICATE of bug 821266
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:eea8aa0bdca6758205a7cd0c92a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 07:30 EDT by Steven Bakker
Modified: 2012-09-18 12:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 12:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Bakker 2012-06-03 07:30:27 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.7-1.fc16.x86_64 root=/dev/mapper/vg_cluestix-lv_root ro rd.lvm.lv=vg_cluestix/lv_root rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks.uuid=luks-d36539d7-14b0-418e-8e52-63083a017792 rhgb LANG=en_US.UTF-8 rd.lvm.lv=vg_cluestix/lv_swap
kernel:         3.3.7-1.fc16.x86_64
reason:         [110417.280426] WARNING: at mm/page_alloc.c:2204 __alloc_pages_nodemask+0x231/0x8f0()
time:           Sun 03 Jun 2012 13:29:10 CEST

backtrace:
:[110417.280426] WARNING: at mm/page_alloc.c:2204 __alloc_pages_nodemask+0x231/0x8f0()
:[110417.280429] Hardware name: Latitude E6420
:[110417.280431] Modules linked in: vfat fat usb_storage authenc l2tp_ppp pppox ppp_generic slhc l2tp_netlink l2tp_core rmd160 crypto_null camellia lzo cast6 cast5 deflate zlib_deflate cts gcm ccm serpent_sse2_x86_64 serpent_generic blowfish_generic blowfish_x86_64 blowfish_common twofish_generic twofish_x86_64_3way lrw twofish_x86_64 twofish_common xcbc sha256_generic sha512_generic des_generic ah6 ah4 esp6 esp4 xfrm4_mode_beet xfrm4_tunnel tunnel4 xfrm4_mode_tunnel xfrm4_mode_transport xfrm6_mode_transport xfrm6_mode_ro xfrm6_mode_beet xfrm6_mode_tunnel ipcomp ipcomp6 xfrm_ipcomp xfrm6_tunnel tunnel6 af_key snd_usb_audio snd_usbmidi_lib snd_rawmidi sctp libcrc32c tcp_lp wacom fuse lockd rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_idt binfmt_misc arc4 uvcvideo snd_hda_intel videobuf2_core videodev snd_hda_codec ppdev media dell_wmi videobuf2_vmalloc sparse_keymap videobuf2_memops dell_laptop snd_hwdep snd_seq uinput dcdbas snd_seq_device btusb bluetooth iwlwifi snd_pcm parport_pc 
:joydev parport snd_timer microcode mac80211 snd soundcore snd_page_alloc i2c_i801 cfg80211 iTCO_wdt iTCO_vendor_support rfkill e1000e sunrpc xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[110417.280525] Pid: 3, comm: ksoftirqd/0 Not tainted 3.3.7-1.fc16.x86_64 #1
:[110417.280528] Call Trace:
:[110417.280535]  [<ffffffff81057adf>] warn_slowpath_common+0x7f/0xc0
:[110417.280539]  [<ffffffff81057b3a>] warn_slowpath_null+0x1a/0x20
:[110417.280544]  [<ffffffff811296d1>] __alloc_pages_nodemask+0x231/0x8f0
:[110417.280550]  [<ffffffff8151fd80>] ? ip_copy_metadata+0x1c0/0x1c0
:[110417.280555]  [<ffffffff8151f860>] ? ip_forward_options+0x1f0/0x1f0
:[110417.280559]  [<ffffffff81160a93>] alloc_pages_current+0xa3/0x110
:[110417.280563]  [<ffffffff81125514>] __get_free_pages+0x14/0x50
:[110417.280569]  [<ffffffff8116bb5f>] kmalloc_order_trace+0x3f/0xd0
:[110417.280573]  [<ffffffff8116ca87>] __kmalloc+0x177/0x1a0
:[110417.280578]  [<ffffffffa0642332>] ? pppol2tp_xmit+0x42/0x220 [l2tp_ppp]
:[110417.280583]  [<ffffffff814db0a7>] pskb_expand_head+0x87/0x310
:[110417.280588]  [<ffffffff8113dc59>] ? __mod_zone_page_state+0x49/0x50
:[110417.280591]  [<ffffffff814da0f5>] ? kfree_skb+0x45/0xc0
:[110417.280595]  [<ffffffffa06424dd>] pppol2tp_xmit+0x1ed/0x220 [l2tp_ppp]
:[110417.280600]  [<ffffffffa062dd5b>] ppp_push+0x15b/0x650 [ppp_generic]
:[110417.280604]  [<ffffffff814db264>] ? pskb_expand_head+0x244/0x310
:[110417.280608]  [<ffffffff8112860b>] ? free_compound_page+0x1b/0x20
:[110417.280612]  [<ffffffff8112d053>] ? __put_compound_page+0x23/0x30
:[110417.280615]  [<ffffffff8112d1d5>] ? put_compound_page+0x125/0x1c0
:[110417.280619]  [<ffffffffa062e89f>] ppp_xmit_process+0x46f/0x660 [ppp_generic]
:[110417.280624]  [<ffffffffa062ebc8>] ppp_start_xmit+0x138/0x1d0 [ppp_generic]
:[110417.280628]  [<ffffffff814e85b2>] dev_hard_start_xmit+0x332/0x6d0
:[110417.280632]  [<ffffffff8150447a>] sch_direct_xmit+0xfa/0x1d0
:[110417.280635]  [<ffffffff815045f6>] __qdisc_run+0xa6/0x130
:[110417.280639]  [<ffffffff814e6883>] net_tx_action+0xe3/0x1f0
:[110417.280643]  [<ffffffff8105f0c8>] __do_softirq+0xb8/0x230
:[110417.280646]  [<ffffffff8105f2fa>] run_ksoftirqd+0xba/0x170
:[110417.280649]  [<ffffffff8105f240>] ? __do_softirq+0x230/0x230
:[110417.280654]  [<ffffffff81079da3>] kthread+0x93/0xa0
:[110417.280658]  [<ffffffff815fd8e4>] kernel_thread_helper+0x4/0x10
:[110417.280663]  [<ffffffff81079d10>] ? kthread_freezable_should_stop+0x70/0x70
:[110417.280666]  [<ffffffff815fd8e0>] ? gs_change+0x13/0x13

comment:
:1. Suspend
:2. Resume

smolt_data:
:
:
:General
:=================================
:UUID: 654e6044-9eed-466b-8a4e-c4a61f876224
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 5387.71
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7867
:System Swap: 9983
:Vendor: Dell Inc.
:System: Latitude E6420 01
:Form factor: Laptop
:Kernel: 3.3.7-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4631:33329:4136:1171) pci, None, STORAGE, N/A
:(32902:7247:4136:1171) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4631:33313:4136:1171) pci, sdhci-pci, BASE, N/A
:(32902:294:4136:1171) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4136:1171) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4136:1171) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7188:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4136:1171) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:130:32902:4897) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:10282:4136:1171) pci, ahci, RAID, Mobile 82801 SATA RAID Controller
:(32902:7213:4136:1171) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1171) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1171) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1171) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_cluestix-lv_root / ext4 4096 4096 7967173 5398575 4999215 1998848 1699867 1699867
:/dev/sda2 /boot ext4 1024 1024 508745 410197 384597 128016 127785 127785
:/dev/mapper/vg_cluestix-lv_home /home ext4 4096 4096 51767759 3432877 841338 12959744 12515153 12515153
:
Comment 1 Josh Boyer 2012-09-18 12:01:02 EDT

*** This bug has been marked as a duplicate of bug 821266 ***

Note You need to log in before you can comment on or make changes to this bug.