Bug 827924 - [abrt] python-2.7.3-6.fc17: _M_lower_bound: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-6.fc17: _M_lower_bound: Process /usr/bin/python2.7 was ki...
Status: CLOSED DUPLICATE of bug 814941
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:98bb7dc6275aa878e1be390d8dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 15:57 EDT by Ted Henscheid
Modified: 2012-07-27 02:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 02:48:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.06 KB, text/plain)
2012-06-03 15:57 EDT, Ted Henscheid
no flags Details
File: maps (38.83 KB, text/plain)
2012-06-03 15:57 EDT, Ted Henscheid
no flags Details
File: dso_list (13.77 KB, text/plain)
2012-06-03 15:57 EDT, Ted Henscheid
no flags Details
File: build_ids (5.81 KB, text/plain)
2012-06-03 15:57 EDT, Ted Henscheid
no flags Details
File: backtrace (80.65 KB, text/plain)
2012-06-09 02:32 EDT, vikram goyal
no flags Details

  None (edit)
Description Ted Henscheid 2012-06-03 15:57:43 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 3
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
crash_function: _M_lower_bound
executable:     /usr/bin/python2.7
kernel:         3.3.7-1.fc16.i686.PAE
pid:            2657
pwd:            /
time:           Sat 02 Jun 2012 05:42:06 PM MDT
uid:            1000
username:       ted
xsession_errors: 

backtrace:      Text file, 16444 bytes
build_ids:      Text file, 5945 bytes
dso_list:       Text file, 14099 bytes
maps:           Text file, 39767 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/ted/3

core_backtrace:
:e34e1a4927be8e06466b6d3a64346abe2430d84a 0x8b959 std::_Rb_tree<unsigned liboxygen-gtk.so -
:e34e1a4927be8e06466b6d3a64346abe2430d84a 0x88bc3 Oxygen::ColorUtils::highThreshold(Oxygen::ColorUtils::Rgba liboxygen-gtk.so -
:e34e1a4927be8e06466b6d3a64346abe2430d84a 0x14cce8 - liboxygen-gtk.so -
:- 0x0 - - -
:- 0x0 - - -
:- 0x0 - - -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-NeaTO0Mzve,guid=184cc0ddd8a15099cb3903de00000f62
:XDG_SESSION_COOKIE=65e59a7d67fa6e35a2e3328d00000020-1338678934.355604-1722909941
:XDG_RUNTIME_DIR=/run/user/ted
:DISPLAY=:0
:DESKTOP_SESSION=kde-plasma
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=kde-plasma
:XDG_VTNR=1
:XDG_SESSION_ID=3
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NeaTO0Mzve,guid=184cc0ddd8a15099cb3903de00000f62
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-ted-w1UEvo/database
:USER=ted
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1335
:SHLVL=1
:PWD=/home/ted
:GNOME_KEYRING_CONTROL=/run/user/ted/keyring-rhQPa0
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=ted
:HOME=/home/ted

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 7889                 processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       7889                 7889                 signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	02
:1:/dev/null
:pos:	0
:flags:	02
:2:/dev/null
:pos:	0
:flags:	02
:3:socket:[40301]
:pos:	0
:flags:	02000002
:4:/dev/null
:pos:	0
:flags:	02
:5:socket:[40306]
:pos:	0
:flags:	02004002
:6:socket:[41086]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[40308]
:pos:	0
:flags:	02004002
:9:socket:[40309]
:pos:	0
:flags:	02000002
:10:pipe:[40312]
:pos:	0
:flags:	00
:11:socket:[38817]
:pos:	0
:flags:	02004002
:12:anon_inode:inotify
:pos:	0
:flags:	02004000
:13:pipe:[40312]
:pos:	0
:flags:	04001

smolt_data:
:
:
:General
:=================================
:UUID: 8b6b78af-f9f8-4919-82d3-ae5af3ecf242
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4784.27
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Xeon(TM) CPU 2.40GHz
:CPU Stepping: 5
:CPU Family: 15
:CPU Model Num: 2
:Number of CPUs: 4
:CPU Speed: 2399
:System Memory: 1003
:System Swap: 2015
:Vendor: Intel
:System:  
:Form factor: Rack Mount Chassis
:Kernel: 3.3.7-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:5216:0:0) pci, None, PCI/PCI, 82870P2 P64H2 Hub PCI Bridge
:(32902:9548:32902:13336) pci, e7xxx_edac, HOST/PCI, E7501 Memory Controller Hub
:(32902:9537:32902:13336) pci, None, MISC, E7500/E7501 Host RASUM Controller
:(5110:273:5110:273) pci, snd_cmipci, MULTIMEDIA_AUDIO, CMI8738/C3DX PCI Audio Device
:(32902:9347:32902:13336) pci, i801_smbus, SERIAL, 82801CA/CAM SMBus Controller
:(32902:9355:32902:13336) pci, ata_piix, STORAGE, 82801CA Ultra ATA Storage Controller
:(32902:9344:0:0) pci, None, PCI/ISA, 82801CA LPC Interface Controller
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9348:32902:13336) pci, uhci_hcd, USB, 82801CA/CAM USB Controller #2
:(17476:22:4163:19302) pci, ivtv, MULTIMEDIA_VIDEO, iTVC16 (CX23416) MPEG-2 Encoder
:(32902:9351:32902:13336) pci, uhci_hcd, USB, 82801CA/CAM USB Controller #3
:(32902:4649:32902:13336) pci, e100, ETHERNET, 82557/8/9/0/1 Ethernet Pro 100
:(32902:5217:32902:13336) pci, None, BASE, 82870P2 P64H2 I/OxAPIC
:(32902:9542:32902:13336) pci, None, MISC, E7500/E7501 Hub Interface C RASUM Controller
:(36869:32798:32902:13336) pci, aic79xx, SCSI, AIC-7901A U320
:(32902:9541:0:0) pci, None, PCI/PCI, E7500/E7501 Hub Interface C PCI-to-PCI Bridge
:(4098:18258:32902:13336) pci, None, VIDEO, Rage XL
:(32902:9346:32902:13336) pci, uhci_hcd, USB, 82801CA/CAM USB Controller #1
:(32902:4110:32902:13336) pci, e1000, ETHERNET, 82540EM Gigabit Ethernet Controller
:(32902:5217:32902:13336) pci, None, BASE, 82870P2 P64H2 I/OxAPIC
:(32902:5216:0:0) pci, None, PCI/PCI, 82870P2 P64H2 Hub PCI Bridge
:(4941:30864:4941:1) pci, None, SIMPLE, PCT789 adapter
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mainserver-lv_root / ext4 4096 4096 13081819 10030151 9374791 3276800 2989406 2989406
:/dev/sda2 /boot ext4 1024 1024 508745 407988 382388 128016 127758 127758
:/dev/mapper/vg_mainserver-lv_home /home ext4 4096 4096 127912826 125682540 119280083 32014336 31993910 31993910
:

var_log_messages:
:May 27 23:12:30 mainserver dbus-daemon[967]: Exception KeyError: KeyError(-1216698688,) in <module 'threading' from '/usr/lib/python2.7/threading.pyc'> ignored
:Jun  2 17:42:09 mainserver abrt[2689]: Saved core dump of pid 2657 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-06-02-17:42:06-2657 (19062784 bytes)
Comment 1 Ted Henscheid 2012-06-03 15:57:51 EDT
Created attachment 588915 [details]
File: backtrace
Comment 2 Ted Henscheid 2012-06-03 15:57:53 EDT
Created attachment 588916 [details]
File: maps
Comment 3 Ted Henscheid 2012-06-03 15:57:55 EDT
Created attachment 588917 [details]
File: dso_list
Comment 4 Ted Henscheid 2012-06-03 15:57:57 EDT
Created attachment 588918 [details]
File: build_ids
Comment 5 vikram goyal 2012-06-09 02:32:32 EDT
An sealert occured. I clicked on it & wanted to file a bug report for the not allowing firefox plugin to play an mp3 from net from /home/vikram/.orc/....
By mistake I clicked on button 'last' instead of forward & sealert became unresponsice & started taking about 98%-99% of CPU. After that I had to kill it. I am working from within KDE.


backtrace_rating: 4
Package: python-2.7.3-6.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 vikram goyal 2012-06-09 02:32:41 EDT
Created attachment 590552 [details]
File: backtrace
Comment 7 Thomas Spura 2012-07-27 02:48:47 EDT

*** This bug has been marked as a duplicate of bug 814941 ***

Note You need to log in before you can comment on or make changes to this bug.