Bug 827926 - Error when updating FC17
Error when updating FC17
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
: 829158 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-03 16:34 EDT by Peter Zagar
Modified: 2014-01-21 18:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 09:27:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Zagar 2012-06-03 16:34:21 EDT
Description of problem:
Error when updating FC17 using Yumex.

Version-Release number of selected component (if applicable):

How reproducible:
Update FC17

Steps to Reproduce:
1. Upgrade FC16 to FC17 using install DVD
2. Update FC17 with latest updates
3. Resolving dependencies OK
4. Error during update
  
Actual results:
YUM: Running Transaction Check
ERROR: Error in yum Transaction : [u'ERROR with transaction check vs depsolve:', 'libcups.so.2 is needed by gtk3-3.4.3-2.fc17.i686', 'mesa-dri-filesystem(x86-32) is needed by mesa-dri-drivers-8.0.3-1.fc17.i686', 'libcups.so.2 is needed by gtk2-2.24.10-1.fc17.i686', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum']

Expected results:
Update successful.
Comment 1 Peter Zagar 2012-06-06 09:27:27 EDT
Solved by finding out which package causes the problem using "yum provides libcups.so.2".
Basically some .i686 packages left from F16 needeed to be removed.
Comment 2 James Antill 2012-06-07 10:21:43 EDT
*** Bug 829158 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.