Bug 827942 - every upgrade enables 'ksmd'
every upgrade enables 'ksmd'
Status: CLOSED DUPLICATE of bug 815156
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-06-03 18:23 EDT by Enrico Scholz
Modified: 2013-01-09 07:02 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-10 07:57:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2012-06-03 18:23:21 EDT
Description of problem:

qemu-common scripts contain

| /bin/systemctl enable ksm.service
| /bin/systemctl enable ksmtuned.service

'ksm' is an expensive service ('expensive' in terms of money: power consumption of an idle machine increases from 36 watt to 40 watt after enabling ksm) without much gain (I have a KVM server with 6 windoze guests but do not see that physical memory usage is reduced after enabling ksm).

Therefore, please make usage of ksm optional and do not enable it at every upgrade.

Version-Release number of selected component (if applicable):

Comment 1 Cole Robinson 2012-07-10 07:57:46 EDT

*** This bug has been marked as a duplicate of bug 815156 ***

Note You need to log in before you can comment on or make changes to this bug.