Bug 828028 - [abrt] gnome-settings-daemon-3.4.2-1.fc17: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-settings-daemon-3.4.2-1.fc17: Process /usr/libexec/gnome-setting...
Status: CLOSED DUPLICATE of bug 827295
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:472656c14d42a10618d32a992ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 00:51 EDT by Mikhail
Modified: 2012-06-14 19:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 19:33:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.40 KB, text/plain)
2012-06-04 00:51 EDT, Mikhail
no flags Details
File: xsession_errors (63.46 KB, text/plain)
2012-06-04 00:51 EDT, Mikhail
no flags Details
File: maps (43.11 KB, text/plain)
2012-06-04 00:51 EDT, Mikhail
no flags Details
File: dso_list (13.93 KB, text/plain)
2012-06-04 00:51 EDT, Mikhail
no flags Details
File: build_ids (6.05 KB, text/plain)
2012-06-04 00:51 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-06-04 00:51:32 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: dconf_settings_backend_scan_outstanding
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.4.0-1.fc17.i686.PAE
pid:            1192
pwd:            /home/mikhail
time:           Пн. 04 июня 2012 10:31:08
uid:            1000
username:       mikhail

backtrace:      Text file, 40346 bytes
build_ids:      Text file, 6191 bytes
dso_list:       Text file, 14264 bytes
maps:           Text file, 44145 bytes
xsession_errors: Text file, 64988 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:1bd8759bebef64391ac5c7d08cf7c047918f14d8 0x5227 - libdconfsettings.so -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xa8b3f - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xabb93 - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xad8a7 g_settings_get_value libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xae3df g_settings_get_int libgio-2.0.so.0 -
:d6c558ffb837c6370ec810f4a6a8718652b879e3 0x3128 apply_settings libkeyboard.so -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xf96e g_cclosure_marshal_VOID__STRINGv libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xd042 - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26486 g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xac2ce - libgio-2.0.so.0 -
:9aea670864d2a34a222fd110376f7946b702de7c 0x461a ffi_call_SYSV libffi.so.5 -
:9aea670864d2a34a222fd110376f7946b702de7c 0x4381 ffi_call libffi.so.5 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xdbb8 g_cclosure_marshal_generic_va libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xb668 - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xd042 - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26486 g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xac681 - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xa8019 - libgio-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x485d5 g_main_context_invoke_full libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x4874c g_main_context_invoke libglib-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xa811c - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xa85c5 g_settings_backend_changed libgio-2.0.so.0 -
:1bd8759bebef64391ac5c7d08cf7c047918f14d8 0x5014 - libdconfsettings.so -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xa8bc7 - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xaca5b - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xadaeb g_settings_set_enum libgio-2.0.so.0 -
:d6c558ffb837c6370ec810f4a6a8718652b879e3 0x306f numlock_xkb_callback libkeyboard.so -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1338782772.70940-2001175950
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-hTuDjr
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1011
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6ZJ3YUnLJF,guid=2c5082711b7b45d78a3b899f00000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-94TTms/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1015,unix/unix:/tmp/.ICE-unix/1015
:DESKTOP_AUTOSTART_ID=10679341d219ad7c7f133878277363060100000010150001

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15711                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15711                15711                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/mikhail/.xsession-errors
:2:/home/mikhail/.xsession-errors
:3:socket:[20552]
:4:anon_inode:[eventfd]
:5:socket:[19956]
:6:anon_inode:[eventfd]
:7:anon_inode:[eventfd]
:8:anon_inode:[eventfd]
:9:anon_inode:inotify
:10:socket:[20570]
:11:anon_inode:inotify
:12:socket:[20571]
:13:pipe:[20921]
:14:socket:[20575]
:15:anon_inode:inotify
:16:socket:[20584]
:17:socket:[20657]
:18:/dev/urandom
:19:socket:[20061]
:20:socket:[20834]
:21:/etc/passwd
:22:/proc/1192/mounts
:23:socket:[20840]
:24:pipe:[20921]
:25:anon_inode:[eventfd]
:26:socket:[20935]
:27:socket:[511932]

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.54
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.4.0-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2455862 2404669 1286144 978405 978405
:/dev/sda5 /home ext4 4096 4096 27766364 2523009 1132622 6955008 6850285 6850285
:

var_log_messages:
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmManager: read /etc/xdg/autostart/gnome-settings-daemon.desktop
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmManager: adding required app gnome-settings-daemon.desktop
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmManager:#011ID: /org/gnome/SessionManager/App2#011app-id:gnome-settings-daemon.desktop#011is-disabled:0#011is-conditionally-disabled:0
:Jun  4 09:39:19 telecon17l gnome-session[859]: DEBUG(+): GsmAutostartApp: starting gnome-settings-daemon.desktop: command=/usr/libexec/gnome-settings-daemon startup-id=10dcb62d643ce1a69f133878115955739700000008590001
:Jun  4 09:39:20 telecon17l gnome-session[859]: DEBUG(+): App gnome-settings-daemon.desktop registered
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmManager: read /etc/xdg/autostart/gnome-settings-daemon.desktop
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmManager: adding required app gnome-settings-daemon.desktop
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmManager:#011ID: /org/gnome/SessionManager/App2#011app-id:gnome-settings-daemon.desktop#011is-disabled:0#011is-conditionally-disabled:0
:Jun  4 10:05:23 telecon17l gnome-session[15370]: DEBUG(+): GsmAutostartApp: starting gnome-settings-daemon.desktop: command=/usr/libexec/gnome-settings-daemon startup-id=10d716f4dff058a91b133878272351404700000153700001
:Jun  4 10:05:24 telecon17l gnome-session[15370]: DEBUG(+): App gnome-settings-daemon.desktop registered
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmManager: read /etc/xdg/autostart/gnome-settings-daemon.desktop
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmManager: adding required app gnome-settings-daemon.desktop
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmManager:#011ID: /org/gnome/SessionManager/App2#011app-id:gnome-settings-daemon.desktop#011is-disabled:0#011is-conditionally-disabled:0
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): GsmAutostartApp: starting gnome-settings-daemon.desktop: command=/usr/libexec/gnome-settings-daemon startup-id=101239cb35f8485c91133878276114193200000008320001
:Jun  4 10:06:01 telecon17l gnome-session[832]: DEBUG(+): App gnome-settings-daemon.desktop registered
:Jun  4 10:31:10 telecon17l abrt[4275]: Saved core dump of pid 1192 (/usr/libexec/gnome-settings-daemon) to /var/spool/abrt/ccpp-2012-06-04-10:31:08-1192 (47374336 bytes)
:Jun  4 10:31:14 telecon17l gnome-session[1015]: WARNING: Application 'gnome-settings-daemon.desktop' killed by signal 11
Comment 1 Mikhail 2012-06-04 00:51:40 EDT
Created attachment 589029 [details]
File: backtrace
Comment 2 Mikhail 2012-06-04 00:51:45 EDT
Created attachment 589030 [details]
File: xsession_errors
Comment 3 Mikhail 2012-06-04 00:51:48 EDT
Created attachment 589031 [details]
File: maps
Comment 4 Mikhail 2012-06-04 00:51:52 EDT
Created attachment 589032 [details]
File: dso_list
Comment 5 Mikhail 2012-06-04 00:51:54 EDT
Created attachment 589034 [details]
File: build_ids
Comment 6 Matthias Clasen 2012-06-14 19:33:09 EDT

*** This bug has been marked as a duplicate of bug 827295 ***

Note You need to log in before you can comment on or make changes to this bug.