This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 828075 - [ja_JP] [RHSM Firstboot] Unlocalized string 'All Available Subscriptions' in Manual Configuration Required page.
[ja_JP] [RHSM Firstboot] Unlocalized string 'All Available Subscriptions' in ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: John Sefler
Entitlement Bugs
: Translation
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-06-04 04:06 EDT by Lijun Li
Modified: 2013-02-21 03:54 EST (History)
3 users (show)

See Also:
Fixed In Version: subscription-manager-1.1.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:54:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ja_JP Unlocalized string 'All Available Subscriptions' in Manual Configuration Required page (125.60 KB, image/png)
2012-06-04 04:08 EDT, Lijun Li
no flags Details
"All Available Subscriptions" is translated in firstboot screen for ja_JP (158.18 KB, image/png)
2012-12-18 17:02 EST, John Sefler
no flags Details

  None (edit)
Description Lijun Li 2012-06-04 04:06:13 EDT
Description of problem:
[ja_JP] [RHSM Firstboot] Unlocalized string 'All Available Subscriptions' in Manual Configuration Required page.

Version-Release number of selected component (if applicable):
subscription-manager-firstboot-0.99.19-1.el6.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Install latest RHEL6.3 Server build (RC-2/RHEL6.3-20120531.0).
2. Go to first boot page or run # firstboot --reconfig on a terminal.
3. Register System using RHN account and password, and select 'Skip automatic subscription selection for this system' option and click Forward.

Actual results:
[ja_JP] [RHSM Firstboot] Unlocalized string 'All Available Subscriptions' in Manual Configuration Required page.


Expected results:
It should be localized.

Additional info:
Comment 1 Lijun Li 2012-06-04 04:08:16 EDT
Created attachment 589064 [details]
ja_JP Unlocalized string 'All Available Subscriptions' in Manual Configuration Required page
Comment 4 Adrian Likins 2012-11-09 16:49:22 EST
ja.po-#: ../src/subscription_manager/gui/allsubs.py:333
ja.po:msgid "All Available Subscriptions"
ja.po-msgstr "全ての利用可能なサブスクリプション"

Seems to be translated now.
Comment 6 John Sefler 2012-12-18 17:02:38 EST
Created attachment 665788 [details]
"All Available Subscriptions" is translated in firstboot screen for ja_JP

Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager-firstboot
subscription-manager-firstboot-1.1.16-1.el6.x86_64

> [root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/ja/LC_MESSAGES/rhsm.mo | grep -i -A1  "All Available Subscriptions"
> msgid "After opening Red Hat Subscription Manager, manually attach subscriptions via the <b>All Available Subscriptions</b> tab."
> msgstr "Red Hat サブスクリプションマネージャーを開いたら、 <b>全ての利用可能なサブスクリプション</b> タブから手作業でサブスクリプションの割り当てを行います。"
> --
> msgid "All Available Subscriptions"
> msgstr "全ての利用可能なサブスクリプション"
> --
> msgid "No available subscriptions at the current service level: %s. Please use the \"All Available Subscriptions\" tab to manually attach subscriptions."
> msgstr "現在のサービスレベルでは利用できるサブスクリプションがありません: %s。 「全ての利用可能なサブスクリプション」タブを使って手作業でサブスクリプションの割り当てを行ってください。"
> [root@jsefler-6 ~]# 


VERIFIED: "All Available Subscriptions" is translated in all msg strings for ja_JP
Comment 8 errata-xmlrpc 2013-02-21 03:54:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.