Bug 828111 - The time sheet is over the boundary on view the events by day and week on chrome18.
The time sheet is over the boundary on view the events by day and week on chr...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 05:22 EDT by yquan
Modified: 2015-05-14 21:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 17:29:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The screenshot. (14.90 KB, image/png)
2012-06-04 05:22 EDT, yquan
no flags Details
Day page (119.42 KB, image/png)
2012-09-12 06:43 EDT, Yujie Zhang
no flags Details
screen (41.41 KB, image/png)
2012-09-13 06:07 EDT, Wei Sun
no flags Details

  None (edit)
Description yquan 2012-06-04 05:22:09 EDT
Created attachment 589087 [details]
The screenshot.

Description of problem:
The time sheet is over the boundary on view the events by day and week on chrome18. 

Version-Release number of selected component (if applicable):
both devenv and stage.

How reproducible:
always

Steps to Reproduce:
1.Got the the openshift community page via chrome18.
2.Go to the event page.
3.to the page Calendar view and click the "Week" link or "Day" link.
  
Actual results:
The time sheet is over the boundary on view the events by day and week on chrome18.Please refer to the attachment.

Expected results:
The time sheet should in the boundary.

Additional info:
Comment 1 Clayton Coleman 2012-06-18 13:59:23 EDT
Lower priority because these are less commonly used views.
Comment 2 Steve Goodwin 2012-09-11 17:16:13 EDT
fix committed
Comment 4 Yujie Zhang 2012-09-12 06:34:42 EDT
(In reply to comment #2)
Tested this issue on devenv_2159 on Chrome21, the "week" page is correct now, but the "Day" page is still not displayed well.Could you please check this page again?

BTW, please also correct the url of "Year","Month","Week","Day","Prev","Next" links on this page,they are all wrong for the addtional "/communty" in the url.
Comment 5 Yujie Zhang 2012-09-12 06:43:04 EDT
Created attachment 612055 [details]
Day page
Comment 6 Steve Goodwin 2012-09-12 16:54:27 EDT
additional css fix committed for the Day page layout correction.

The incorrect url path for "Year","Month","Week","Day","Prev","Next" is only within dev instances. This isn't being corrected in this fix.
Comment 7 Wei Sun 2012-09-13 06:05:04 EDT
verified on INT(devenv_2168)
the "week" page and the "day" page is correct now.
Comment 8 Wei Sun 2012-09-13 06:07:03 EDT
Created attachment 612393 [details]
screen

verified on Chrome21

Note You need to log in before you can comment on or make changes to this bug.