This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 828132 - [FEAT] Active tasks in "volume status"
[FEAT] Active tasks in "volume status"
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
mainline
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Kaushal
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 06:32 EDT by Kaushal
Modified: 2013-07-24 13:40 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:40:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kaushal 2012-06-04 06:32:45 EDT
The status of active tasks like rebalance, replace-brick, remove-brick etc., should be included in "volume status" output.
Comment 1 Amar Tumballi 2012-07-11 01:10:57 EDT
Main consumer is RHS-C, but every user will benefit because she has better visibility of Gluster processes
Comment 2 Kaushal 2013-02-05 22:29:07 EST
Active tasks are now shown as a part of "volume status" command. This feature was implemented as a part of the task-id implementation (https://bugzilla.redhat.com/show_bug.cgi?id=857330)

Note You need to log in before you can comment on or make changes to this bug.