Bug 828179 - [rhevm-reports] - DR20 - TEXT - Missing headline Axis Y & X - Top Five High Availability Virtual Servers Downtime (DR20)
[rhevm-reports] - DR20 - TEXT - Missing headline Axis Y & X - Top Five High A...
Status: CLOSED DUPLICATE of bug 829224
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 08:24 EDT by David Botzer
Modified: 2015-09-22 09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 05:16:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-06-04 08:24:08 EDT
Description of problem:
Axis Y & X is missing the headlines - 
Y -> Time % 
X - > Date or "Date (Last 48H)" 

Version-Release number of selected component (if applicable):
Rhevm 3.1, si4

How reproducible:
Always

Steps to Reproduce:
1.Search the Embedded Dashboard folder in the hierarchy tree
2.Open DR20
  
Actual results:
No headline in Axis Y & X

Expected results:
Y -> Time % 
X -> Date or "Date (Last 48H)"  

Additional info:
Comment 1 David Botzer 2012-06-06 05:16:19 EDT

*** This bug has been marked as a duplicate of bug 829224 ***

Note You need to log in before you can comment on or make changes to this bug.