Bug 828183 - 500 internal error - listing machines in group
500 internal error - listing machines in group
Status: CLOSED DUPLICATE of bug 817568
Product: Beaker
Classification: Community
Component: inventory (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Dan Callaghan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 08:32 EDT by Marek Grac
Modified: 2014-08-12 00:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 18:08:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Grac 2012-06-04 08:32:34 EDT
Description of problem:

500 internal error - 


Steps to Reproduce:
1. log in as mgrac
2. click on My Groups
3. Group name 'fence test' - System Count 7 - click on System Count -> CRASH
Comment 1 Dan Callaghan 2012-06-04 18:08:48 EDT

*** This bug has been marked as a duplicate of bug 817568 ***

Note You need to log in before you can comment on or make changes to this bug.