Bug 828246 - [rhevm-reports] - DR21 - TEXT - Missing headline Axis Y & X - Datacenter Top Five Busiest Clusters (DR21)
[rhevm-reports] - DR21 - TEXT - Missing headline Axis Y & X - Datacenter Top ...
Status: CLOSED DUPLICATE of bug 829224
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 09:12 EDT by David Botzer
Modified: 2015-09-22 09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 05:13:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-06-04 09:12:27 EDT
Description of problem:
Axis Y & X is missing the headlines - 
Y -> Trends 
X - > Date or "Date (Last 48H)" 

Version-Release number of selected component (if applicable):
Rhevm 3.1, si4

How reproducible:
Always

Steps to Reproduce:
1.Search the Embedded Dashboard folder in the hierarchy tree
2.Open DR21
  
Actual results:
No headline in Axis Y & X

Expected results:
Y -> Trends 
X - > Date or "Date (Last 48H)"  

Additional info:
Comment 1 David Botzer 2012-06-04 11:00:32 EDT
Suggestion for Axis Headlines for DR21:
Axis X - the last 24 to 48 hour (Date or Date (Last 48H)
Axis Y - max vs avg (could use Trends or Max / Avg 
         or Usage %
Comment 2 David Botzer 2012-06-04 11:18:16 EDT
The same issue was found also in DR16 --> Datacenter Top Five Clusters Host Downtime (DR16)
Comment 3 David Botzer 2012-06-05 02:06:22 EDT
(In reply to comment #2)
> The same issue was found also in DR16 --> Datacenter Top Five Clusters Host
> Downtime (DR16)

Disregard this comment, was added to different bug
Comment 4 David Botzer 2012-06-05 02:18:06 EDT
The same issue was found also in DR22 --> Datacenter Top Five Least Busy Clusters (DR22)
Comment 5 David Botzer 2012-06-06 05:13:02 EDT

*** This bug has been marked as a duplicate of bug 829224 ***

Note You need to log in before you can comment on or make changes to this bug.