Bug 828338 - beaker-wizard: Add RHEL7 as possible release value
beaker-wizard: Add RHEL7 as possible release value
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: command line (Show other bugs)
0.9
Unspecified Unspecified
medium Severity medium (vote)
: 0.9.0
: ---
Assigned To: Petr Šplíchal
Petr Šplíchal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 12:09 EDT by Branislav Náter
Modified: 2016-05-31 21:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 02:41:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Branislav Náter 2012-06-04 12:09:21 EDT
Description of problem:
beaker-wizard is complaining when I want to add RHEL7 (RHEL-7) as Release value in Makefile.

Version-Release number of selected component (if applicable):
qa-tools-3.0-1.x86_64
qa-tools-workstation-3.0-4.x86_64

Steps to Reproduce:
1. edit Makefile using beaker-wizard
2. try to add RHEL7 to Releases
  
Actual results:
Possible values: RHEL2.1, RHEL3, RHEL4, RHELServer5, RHELClient5,
RHEL6, FC4, FC5, FC6, F7, F8, F9, F10, F11, F12, rawhide
[RHEL6?] RHEL7
[RHEL7 is not a valid release, what about All?]

Expected results:
tag added without complaining:)

Additional info:
What about other releases such as F13-F17?
Comment 1 Petr Šplíchal 2012-06-05 04:56:36 EDT
Thanks for the bug. Fix pushed to gerrit for review:
http://gerrit.beaker-project.org/#/c/1115/
Comment 2 Bill Peck 2012-06-21 11:22:32 EDT
merged - will be in the next release
Comment 3 Dan Callaghan 2012-06-21 18:50:27 EDT
rhts-devel-4.49-1 is available for testing from the beaker-stage repo:

https://beaker-stage.engineering.redhat.com/beaker-stage/beaker-Fedora.repo
https://beaker-stage.engineering.redhat.com/beaker-stage/beaker-RedHatEnterpriseLinux.repo

yum --enablerepo=beaker-stage install rhts-devel
Comment 4 Petr Šplíchal 2012-06-25 03:16:15 EDT
Works as expected.
Comment 5 Dan Callaghan 2012-06-26 02:41:08 EDT
Beaker 0.9.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.