Bug 828480 - Able to remove admin user through UI even if admin is only administrative user
Able to remove admin user through UI even if admin is only administrative user
Status: CLOSED DUPLICATE of bug 798516
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Scott Seago
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 15:19 EDT by james labocki
Modified: 2012-09-10 11:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 11:33:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-06-04 15:19:02 EDT
It is currently possible to remove the admin user through the conductor UI even if the admin is the only user. This is less than ideal.
Comment 2 Mike Orazi 2012-09-06 11:37:41 EDT
This seems like it is a dupe of something that was recently fixed.
Comment 3 Scott Seago 2012-09-10 11:33:26 EDT

*** This bug has been marked as a duplicate of bug 798516 ***

Note You need to log in before you can comment on or make changes to this bug.