Bug 828643 - somali support entry in comps file missing language tag
somali support entry in comps file missing language tag
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 01:51 EDT by Rudolf Kastl
Modified: 2014-03-16 23:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 17:20:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2012-06-05 01:51:58 EDT
Description of problem:
Somali support doesent appear under language groups yet because a tag is missing.

current entry:

   <id>somali-support</id>
   <default>false</default>
   <uservisible>true</uservisible>
   <display_order>1024</display_order>
   <name>Somali Support</name>
(...)

fixed entry:

   <id>somali-support</id>
   <default>false</default>
   <uservisible>true</uservisible>
   <display_order>1024</display_order>
   <langonly>so</langonly>   <name>Somali Support</name>
(...)
Comment 1 Bill Nottingham 2012-06-07 17:20:05 EDT
It has no packages, so... *shrug*.  Fixed anyway.

Note You need to log in before you can comment on or make changes to this bug.