Bug 828654 - [rhevm-reports] - DR - All Entity Count Reports are empty (DR1 DR2 DR3)
[rhevm-reports] - DR - All Entity Count Reports are empty (DR1 DR2 DR3)
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 02:39 EDT by David Botzer
Modified: 2016-02-10 14:30 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-24 06:04:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
DR3 - Cluster Entity Count (26.37 KB, image/png)
2012-06-05 02:39 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-06-05 02:39:48 EDT
Created attachment 589399 [details]
DR3 - Cluster Entity Count

Description of problem:
All Entities Count DRs are empty

DR1 - System Entities Counts List (DR1) 
DR2 - Datacenter Entities Counts List (DR2)    

DR3 - Cluster Entity Count) (DR3) (* Should this DR name be *Entities* same as all ?!)

Version-Release number of selected component (if applicable):
Rhevm 3.1, si4

How reproducible:
Always

Steps to Reproduce:
1.Search the Embedded Dashboard folder in the hierarchy tree
2.Open DR1 or DR2 or DR3
  
Actual results:
All Entities count Reports are empty

Expected results:
Display a count of entities per Main Object tree (System, Datacenter, Cluster)

Additional info:
See attached
Comment 1 Yaniv Lavi 2012-06-24 06:04:33 EDT
You must have tested via JRS and not via webadmin, because the text is white and seems fine via webadmin.

Note You need to log in before you can comment on or make changes to this bug.