Bug 828712 - v7 save should prompt XXX.xml.gz saved instead of XXX.xml
v7 save should prompt XXX.xml.gz saved instead of XXX.xml
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.5
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Greg Nichols
Guangze Bai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 04:57 EDT by Guangze Bai
Modified: 2015-02-08 16:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 13:20:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch fixing promt text to include .gz (603 bytes, patch)
2012-10-11 16:00 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Guangze Bai 2012-06-05 04:57:20 EDT
Description of problem:

# v7 save
loaded results /var/v7/results.xml
Saving current results to:
/var/v7/store/HP/ProLiant/ProLiant DL585 G7/x86_64/RHEL/5.8/v7-results-hp-dl585g7-01.rhts.eng.nay.redhat.com-20120605084657.xml
                                                     ^^^

but actually it is xml.gz format:
# ls /var/v7/store/HP/ProLiant/ProLiant\ DL585\ G7/x86_64/RHEL/5.8/v7-results-hp-dl585g7-01.rhts.eng.nay.redhat.com-20120605084657.xml.gz 
/var/v7/store/HP/ProLiant/ProLiant DL585 G7/x86_64/RHEL/5.8/v7-results-hp-dl585g7-01.rhts.eng.nay.redhat.com-20120605084657.xml.gz
                                                     ^^^^^^

Version-Release number of selected component (if applicable):
v7-1.5-32

How reproducible:
always

Expected results:
when running v7 save, it shows: 
Saving current results to:
/var/v7/store/.../v7-results-...xml.gz

Additional info:
This should not block v7 1.5
Comment 1 Greg Nichols 2012-10-11 16:00:00 EDT
Created attachment 625671 [details]
patch fixing promt text to include .gz
Comment 5 Brian Brock 2012-11-12 13:08:36 EST
appears fixed in v7-1.6.4-9.el6
Comment 7 errata-xmlrpc 2013-02-01 13:20:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0222.html

Note You need to log in before you can comment on or make changes to this bug.