Bug 828817 - [abrt] kernel: WARNING: at net/mac80211/iface.c:782 ieee80211_iface_work+0x2e4/0x310 [mac80211]()
[abrt] kernel: WARNING: at net/mac80211/iface.c:782 ieee80211_iface_work+0x2e...
Status: CLOSED DUPLICATE of bug 742252
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8e22ee56e62ab2d0e6111b3c5c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 08:31 EDT by adm00sspy
Modified: 2012-06-05 09:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 09:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description adm00sspy 2012-06-05 08:31:48 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.7-1.fc16.i686 root=UUID=46a02ca8-5e89-4b32-bd80-536ec8bdcaf9 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb KEYTABLE=uk rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.7-1.fc16.i686
reason:         WARNING: at net/mac80211/iface.c:782 ieee80211_iface_work+0x2e4/0x310 [mac80211]()
time:           Tue 05 Jun 2012 01:18:49 PM BST

backtrace:
:WARNING: at net/mac80211/iface.c:782 ieee80211_iface_work+0x2e4/0x310 [mac80211]()
:Hardware name: AOA110
:Modules linked in: be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm lockd ib_cm iw_cm ib_sa ib_mad ib_core ib_addr fcoe libfcoe iscsi_tcp libfc libiscsi_tcp libiscsi scsi_transport_fc scsi_transport_iscsi scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc sparse_keymap arc4 acerhdf uvcvideo videobuf2_core microcode videodev media videobuf2_vmalloc joydev videobuf2_memops i2c_i801 serio_raw iTCO_wdt iTCO_vendor_support ath5k ath snd_hda_codec_realtek jmb38x_ms mac80211 memstick snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer cfg80211 snd r8169 soundcore snd_page_alloc mii rfkill sunrpc mmc_block sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 5, comm: kworker/u:0 Not tainted 3.3.7-1.fc16.i686 #1
:Call Trace:
: [<c0927087>] ? printk+0x2d/0x2f
: [<c04373d2>] warn_slowpath_common+0x72/0xa0
: [<f82ee474>] ? ieee80211_iface_work+0x2e4/0x310 [mac80211]
: [<f82ee474>] ? ieee80211_iface_work+0x2e4/0x310 [mac80211]
: [<c0437422>] warn_slowpath_null+0x22/0x30
: [<f82ee474>] ieee80211_iface_work+0x2e4/0x310 [mac80211]
: [<c045011b>] process_one_work+0xfb/0x390
: [<c092f745>] ? apic_timer_interrupt+0x31/0x38
: [<f82ee190>] ? ieee80211_teardown_sdata+0xc0/0xc0 [mac80211]
: [<c0450db1>] worker_thread+0x121/0x2d0
: [<c0450c90>] ? manage_workers+0x1f0/0x1f0
: [<c04551d2>] kthread+0x72/0x80
: [<c0455160>] ? kthread_freezable_should_stop+0x60/0x60
: [<c093623e>] kernel_thread_helper+0x6/0x10

smolt_data:
:
:
:General
:=================================
:UUID: b84cbf98-218c-4ec8-b6ab-15124ba16af7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3191.99
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 1498
:System Swap: 0
:Vendor: Acer
:System: AOA110 1
:Form factor: Other
:Kernel: 3.3.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10156:4133:347) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(6523:9092:4133:347) pci, None, BASE, xD Host Controller
:(6523:9089:4133:347) pci, None, BASE, Standard SD Host Controller
:(6523:9091:4133:347) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9090:4133:347) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:10202:4133:347) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:10180:4133:347) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10169:4133:347) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10196:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(4332:33078:4133:347) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10198:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:9288:4133:347) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10187:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10186:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10188:4133:347) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(5772:28:4187:57352) pci, ath5k, ETHERNET, AR242x / AR542x Wireless Network Adapter (PCI-Express)
:(32902:10158:4133:347) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4133:347) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:347) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4133:347) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10184:4133:347) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 1966259 1036504 1016814 499712 410874 410874
:/dev/mmcblk0p1 /tmp ext4 4096 4096 250486 242742 230186 62848 62793 62793
:
Comment 1 Dave Jones 2012-06-05 09:39:59 EDT

*** This bug has been marked as a duplicate of bug 742252 ***

Note You need to log in before you can comment on or make changes to this bug.