Bug 828883 - Eclipse-subclipse does not work
Eclipse-subclipse does not work
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: eclipse-subclipse (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 10:22 EDT by evaristojosec
Modified: 2014-01-12 19:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 11:13:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description evaristojosec 2012-06-05 10:22:00 EDT
Description of problem:
Eclipse-subclipse is not working. SVN eclipse view are not visible

Version-Release number of selected component (if applicable):
eclipse-subclipse-1.8.9-2.fc17.noarch
eclipse-platform-4.2.0-0.22.I201205031800.fc17.i686
icu4j-eclipse-4.4.2.2-11.fc17.noarch
eclipse-emf-core-2.8.0-0.22.I201205031800.fc17.i686
eclipse-swt-4.2.0-0.22.I201205031800.fc17.i686
eclipse-rcp-4.2.0-0.22.I201205031800.fc17.i686
eclipse-jdt-4.2.0-0.22.I201205031800.fc17.i686
eclipse-svnkit-1.3.4-2.fc15.noarch


How reproducible:
Always

Steps to Reproduce:
1.Start eclipse
2.Windows --> Show view
3.SVN view does not appear
  
Actual results:


Expected results:
SVN view should be there

Additional info:

$ uname -a
Linux localhost.localdomain 3.3.7-1.fc17.i686.PAE #1 SMP Mon May 21 22:42:05 UTC 2012 i686 i686 i386 GNU/Linux
Comment 1 Krzysztof Daniel 2012-06-05 10:24:23 EDT
Thanks for the bug report. Run eclipse-clean and check if it helps. If not, we will continue the investigation.
Comment 2 evaristojosec 2012-06-05 11:06:35 EDT
eclipse-clean fix the issue.

Thanks
Comment 3 Krzysztof Daniel 2012-06-05 11:13:48 EDT
This could not be fixed in any other way.

Note You need to log in before you can comment on or make changes to this bug.