Bug 828979 - libindicator 0.5.0 is available
libindicator 0.5.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libindicator (Show other bugs)
17
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 13:14 EDT by Andrew Gunnerson
Modified: 2013-06-11 05:11 EDT (History)
1 user (show)

See Also:
Fixed In Version: libindicator-12.10.1-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 05:11:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Gunnerson 2012-06-05 13:14:04 EDT
Version 0.5.0 of libindicator is available (released on 2012-04-11). Nothing about the libraries has changed since 0.4.94, so a simple version change in the spec is enough :)
Comment 1 Andrew Gunnerson 2012-06-05 13:20:07 EDT
Here's the spec file for the new version: http://ompldr.org/vZTN3ag/libindicator.spec
Comment 2 Fedora Admin XMLRPC Client 2013-03-06 07:39:17 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Dan Mashal 2013-03-29 04:21:53 EDT
Are you running Unity?
Comment 4 Fedora Update System 2013-06-05 06:38:05 EDT
libindicator-12.10.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2013-9778/libindicator-12.10.1-1.fc17
Comment 5 Fedora Update System 2013-06-11 05:11:11 EDT
libindicator-12.10.1-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.