Bug 829193 - "Use arrow keys to choose option" prompt doesn't show in serial console.
"Use arrow keys to choose option" prompt doesn't show in serial console.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 04:08 EDT by cshao
Modified: 2016-04-26 11:13 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
--no doc text required
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:35:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serial console (38.69 KB, image/jpeg)
2012-06-06 04:08 EDT, cshao
no flags Details
screenshot (109.66 KB, image/jpeg)
2012-08-29 05:38 EDT, cshao
no flags Details

  None (edit)
Description cshao 2012-06-06 04:08:12 EDT
Created attachment 589759 [details]
serial console

Description of problem:
"Use arrow keys to choose option" indication doesn't show in serial console.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120531.0.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Add parameter "console=ttyS0,115200n8" to grub.
3. Login RHEV-H via serial console.
  
Actual results:
1. "Use arrow keys to choose option, then press Enter to select it" indication doesn't show in serial console.

Expected results:
"Use arrow keys to choose option, then press Enter to select it" indication can show via serial console.

Additional info:
Comment 3 RHEL Product and Program Management 2012-07-10 01:55:45 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2012-07-10 21:50:48 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 9 cshao 2012-08-29 05:38:57 EDT
Created attachment 607842 [details]
screenshot
Comment 14 errata-xmlrpc 2013-02-28 11:35:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.