Bug 829224 - [rhevm-reports] - Dashboards - TEXT - Several DRs are missing Axis X & Y Headlines
[rhevm-reports] - Dashboards - TEXT - Several DRs are missing Axis X & Y Head...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
infra
:
: 828040 828178 828179 828181 828184 828186 828246 828648 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 05:10 EDT by David Botzer
Modified: 2016-02-10 14:28 EST (History)
6 users (show)

See Also:
Fixed In Version: SI11.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:58:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-06-06 05:10:49 EDT
Description of problem:
Axis Y & X is missing the headlines for the following DRs
13, 17, 18, 19, 20, 21,23, 25, 29, 30

Version-Release number of selected component (if applicable):
Rhevm 3.1, si4

How reproducible:
Always

Steps to Reproduce:
2.Open the following DRs - 13, 17, 18, 19, 20, 21,23, 25, 29, 30 
  
Actual results:
No headline in Axis Y & X

Expected results:
Y -> Correct headlines 
X -> Correct headlines

Additional info:
See several duplicated bugs
Comment 1 David Botzer 2012-06-06 05:12:09 EDT
*** Bug 828648 has been marked as a duplicate of this bug. ***
Comment 2 David Botzer 2012-06-06 05:13:02 EDT
*** Bug 828246 has been marked as a duplicate of this bug. ***
Comment 3 David Botzer 2012-06-06 05:13:47 EDT
*** Bug 828186 has been marked as a duplicate of this bug. ***
Comment 4 David Botzer 2012-06-06 05:14:31 EDT
*** Bug 828184 has been marked as a duplicate of this bug. ***
Comment 5 David Botzer 2012-06-06 05:15:35 EDT
*** Bug 828181 has been marked as a duplicate of this bug. ***
Comment 6 David Botzer 2012-06-06 05:16:19 EDT
*** Bug 828179 has been marked as a duplicate of this bug. ***
Comment 7 David Botzer 2012-06-06 05:17:05 EDT
*** Bug 828178 has been marked as a duplicate of this bug. ***
Comment 8 David Botzer 2012-06-06 05:18:36 EDT
*** Bug 828040 has been marked as a duplicate of this bug. ***
Comment 9 Yaniv Lavi 2012-07-08 08:29:55 EDT
A fix to this issue is either committed upstream or fixed the latest JRS release.


Yaniv
Comment 10 David Botzer 2012-08-07 08:12:24 EDT
Fixed, 3.1/si13.1
All DRs have headlines in Axis Y & X
Fixed, 3.1/si13.1

Note You need to log in before you can comment on or make changes to this bug.