Bug 829277 - [hck][SVVP] HPET support in rhel6.4.0
[hck][SVVP] HPET support in rhel6.4.0
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.4
Unspecified Windows
unspecified Severity high
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 07:15 EDT by Mike Cao
Modified: 2013-01-09 20:00 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 09:51:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logs (2.29 MB, application/octet-stream)
2012-06-06 22:31 EDT, Mike Cao
no flags Details
HCK logs from HCK Studio (32.95 KB, application/octet-stream)
2012-06-07 02:26 EDT, Mike Cao
no flags Details

  None (edit)
Description Mike Cao 2012-06-06 07:15:08 EDT
Description of problem:
Let's use this bug to request errata from M$.

Version-Release number of selected component (if applicable):


How reproducible:
win8 64 bit guests ,windows server 2012

Steps to Reproduce:
1.on HCK , running job Hal Timer tests(HCT) 

Actual results:
job failed w/
Context _  _  
Context Index:   2911308403 
Current:   108B44CD-D048-47F5-B9E1-34CC06C0EFA0 
Parent:   WTTLOG 
Error 6/6/2012 2:19:09.636 AM DumpHpetTable - HPET is not present in ACPI fixed table enumeration. This table must be present in order to describe the HPET device to the operating system. 
File:   base\hals\haltest\exe\haltest.c Line: 1273 
Error Type:   HRESULT 
Error Code:   0x80004005 
Error Text:   Unspecified error 
End Test 6/6/2012 2:19:09.636 AM HPET Description and Performance Counter frequency requirment. 
Result:   Fail 
Repro:   HalTest.exe /timers /logo 


Expected results:
we should support HPET or keep this bug to request MS errata 
Additional info:
Comment 1 Yan Vugenfirer 2012-06-06 13:16:31 EDT
Please attach CPK (or if the log format changed, new logs) for the test run. 
MS will ask for it anyway even if the failure is clear.
Comment 2 Mike Cao 2012-06-06 22:31:55 EDT
Created attachment 590049 [details]
Logs
Comment 3 Mike Cao 2012-06-07 01:36:41 EDT
Tried w/ upstream qemu-kvm , HCT job pass 

Mike
Comment 4 Mike Cao 2012-06-07 02:26:02 EDT
Created attachment 590092 [details]
HCK logs from HCK Studio
Comment 5 Mike Cao 2012-06-07 02:27:36 EDT
(In reply to comment #1)
> Please attach CPK (or if the log format changed, new logs) for the test run. 
> MS will ask for it anyway even if the failure is clear.

Not sure which kind of log format is valid ,I upload 2 kinds ,referring to comment #2 and comment #4.
Comment 8 Yan Vugenfirer 2012-08-02 05:27:39 EDT
The bug should be close and the errata number provide by MS used for the submissions.
Comment 9 Mike Cao 2012-08-02 07:09:30 EDT
(In reply to comment #8)
> The bug should be close and the errata number provide by MS used for the
> submissions.
Hi, Yan 

Could you tell me the manual errata No. ?

Thanks,
Mike
Comment 10 Yan Vugenfirer 2012-08-02 08:17:04 EDT
Win8 HC Contingency and Errata Decisions bug number 181
Comment 11 Mike Cao 2012-08-03 04:55:58 EDT
(In reply to comment #10)
> Win8 HC Contingency and Errata Decisions bug number 181

Thanks.

BTW QE can not verify this bug because this is a manual errata instead of a automatically filter .feel free to close this bug 

Mike
Comment 12 Yan Vugenfirer 2012-08-15 09:51:02 EDT
Closing - we got errata from MS.

Note You need to log in before you can comment on or make changes to this bug.