Bug 829279 - mount.glusterfs script doesn't support attribute-timeout & entry-timeout options
mount.glusterfs script doesn't support attribute-timeout & entry-timeout options
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: fuse (Show other bugs)
mainline
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Kaushal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 07:18 EDT by Kaushal
Modified: 2013-07-24 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:34:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal 2012-06-06 07:18:39 EDT
"glusterfs" command supports attribute-timeout and entry-timeout options. But since the mount.glusterfs scripts doesn't support these options, gluster mounts cannot be created with these options using the "mount" command.
Comment 1 Kaushal 2012-06-07 01:52:32 EDT
Fixed by change 86ff555 (mount.glusterfs: Add support for {attribute,entry}-timeout options)

Note You need to log in before you can comment on or make changes to this bug.