Bug 829415 - error updating mesa-dri-drivers on fc17, required dependency not found by yum
error updating mesa-dri-drivers on fc17, required dependency not found by yum
Status: CLOSED DUPLICATE of bug 831841
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
: 829249 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 12:24 EDT by Venkatesh
Modified: 2014-10-03 11:04 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-03 10:43:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Venkatesh 2012-06-06 12:24:40 EDT
ERROR with transaction check vs depsolve:
mesa-dri-filesystem(x86-32) is needed by mesa-dri-drivers-8.0.3-1.fc17.i686
Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
Comment 1 Venkatesh 2012-06-06 12:31:35 EDT
Resolved by running:

yum install  mesa-dri-filesystem.i686
Comment 2 Tim Lauridsen 2012-06-07 02:21:15 EDT
*** Bug 829249 has been marked as a duplicate of this bug. ***
Comment 3 JAIME ARGUEDAS 2012-06-07 04:09:56 EDT
i did that  but the error continues with the following message:

Error: Versiónes multilib protegidas: mesa-dri-filesystem-8.0.3-1.fc17.i686 != mesa-dri-filesystem-8.0.2-8.fc17.x86_64
Comment 4 JAIME ARGUEDAS 2012-06-07 05:08:20 EDT
---> Paquete xscreensaver-gl-extras.x86_64 1:5.15-6.fc16 debe ser actualizado
---> Paquete xscreensaver-gl-extras.x86_64 1:5.15-6.fc17 debe ser una actualización
---> Paquete xsel.x86_64 0:1.2.0-8.fc16 debe ser actualizado
---> Paquete xsel.x86_64 0:1.2.0-10.fc17 debe ser una actualización
---> Paquete xsettings-kde.x86_64 0:0.12.3-2.fc17 debe ser actualizado
---> Paquete xsettings-kde.x86_64 0:0.12.3-3.fc17 debe ser una actualización
---> Paquete xulrunner.x86_64 0:12.0-1.fc17 debe ser actualizado
---> Paquete xulrunner.x86_64 0:13.0-1.fc17 debe ser una actualización
---> Paquete xvidcore.x86_64 0:1.3.2-2.fc15 debe ser actualizado
---> Paquete xvidcore.x86_64 0:1.3.2-3.fc17 debe ser una actualización
---> Paquete yelp.x86_64 1:3.4.1-2.fc17 debe ser actualizado
---> Paquete yelp.x86_64 1:3.4.2-1.fc17 debe ser una actualización
---> Paquete yelp-libs.x86_64 1:3.4.1-2.fc17 debe ser actualizado
---> Paquete yelp-libs.x86_64 1:3.4.2-1.fc17 debe ser una actualización
---> Paquete yelp-xsl.noarch 0:3.4.1-1.fc17 debe ser actualizado
---> Paquete yelp-xsl.noarch 0:3.4.2-1.fc17 debe ser una actualización
---> Paquete zbar.x86_64 0:0.10-8.fc15 debe ser actualizado
---> Paquete zbar.x86_64 0:0.10-11.fc17 debe ser una actualización
---> Paquete zlib.i686 0:1.2.5-6.fc16 debe ser actualizado
---> Paquete zlib.i686 0:1.2.5-6.fc17 debe ser una actualización
---> Paquete zvbi.x86_64 0:0.2.33-9.fc16 debe ser actualizado
---> Paquete zvbi.x86_64 0:0.2.33-12.fc17 debe ser una actualización
---> Paquete zziplib.x86_64 0:0.13.59-2.fc15 debe ser actualizado
---> Paquete zziplib.x86_64 0:0.13.60-1.fc17 debe ser una actualización
--> Ejecutando prueba de transacción
---> Paquete OpenImageIO.x86_64 0:0.10.8-2.fc17 debe ser instalado
--> Procesando dependencias: libpugixml.so.1.0()(64bit) para el paquete: OpenImageIO-0.10.8-2.fc17.x86_64
--> Procesando dependencias: libhdf5_cpp.so.7()(64bit) para el paquete: OpenImageIO-0.10.8-2.fc17.x86_64
--> Procesando dependencias: libhdf5.so.7()(64bit) para el paquete: OpenImageIO-0.10.8-2.fc17.x86_64
--> Procesando dependencias: libboost_python-mt.so.1.48.0()(64bit) para el paquete: OpenImageIO-0.10.8-2.fc17.x86_64
--> Procesando dependencias: libField3D.so.1.3()(64bit) para el paquete: OpenImageIO-0.10.8-2.fc17.x86_64
---> Paquete cegui.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIBase-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cegui-ogre-renderer.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIOgreRenderer-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete dbus-sharp.x86_64 1:0.7.0-5.fc17 debe ser instalado
---> Paquete dbus-sharp-glib.x86_64 0:0.5.0-3.fc17 debe ser instalado
---> Paquete gsm.i686 0:1.0.13-6.fc17 debe ser instalado
---> Paquete icc-profiles-openicc.noarch 0:1.3.1-1.fc17 debe ser instalado
---> Paquete json-c.i686 0:0.9-4.fc17 debe ser instalado
---> Paquete libgee06.i686 0:0.6.4-1.fc17 debe ser instalado
---> Paquete libgee06.x86_64 0:0.6.4-1.fc17 debe ser instalado
---> Paquete libspnav.x86_64 0:0.2.2-3.fc17 debe ser instalado
---> Paquete libzrtpcpp.x86_64 0:2.1.2-2.fc17 debe ser instalado
--> Procesando dependencias: libucommon.so.5()(64bit) para el paquete: libzrtpcpp-2.1.2-2.fc17.x86_64
--> Procesando dependencias: libcommoncpp.so.5()(64bit) para el paquete: libzrtpcpp-2.1.2-2.fc17.x86_64
--> Procesando dependencias: libccrtp.so.0()(64bit) para el paquete: libzrtpcpp-2.1.2-2.fc17.x86_64
---> Paquete lockdev.i686 0:1.0.4-0.4.20111007git.fc17 debe ser instalado
---> Paquete mesa-libglapi.i686 0:8.0.3-1.fc17 debe ser instalado
---> Paquete ois.x86_64 0:1.2.0-3.fc15 debe ser actualizado
--> Procesando dependencias: libOIS-1.2.0.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete pam.i686 0:1.1.5-6.fc17 debe ser instalado
--> Procesando dependencias: libdb-4.8.so para el paquete: pam-1.1.5-6.fc17.i686
--> Procesando dependencias: libcrack.so.2 para el paquete: pam-1.1.5-6.fc17.i686
---> Paquete perl-Pod-Perldoc.noarch 0:3.17-2.fc17 debe ser instalado
--> Procesando dependencias: perl(parent) para el paquete: perl-Pod-Perldoc-3.17-2.fc17.noarch
---> Paquete systemd.i686 0:44-12.fc17 debe ser instalado
--> Procesando dependencias: liblzma.so.5 para el paquete: systemd-44-12.fc17.i686
--> Procesando dependencias: libkmod.so.2(LIBKMOD_5) para el paquete: systemd-44-12.fc17.i686
--> Procesando dependencias: libkmod.so.2 para el paquete: systemd-44-12.fc17.i686
--> Procesando dependencias: libcryptsetup.so.4(CRYPTSETUP_1.0) para el paquete: systemd-44-12.fc17.i686
--> Procesando dependencias: libcryptsetup.so.4 para el paquete: systemd-44-12.fc17.i686
--> Procesando dependencias: libcap.so.2 para el paquete: systemd-44-12.fc17.i686
--> Procesando dependencias: libacl.so.1(ACL_1.0) para el paquete: systemd-44-12.fc17.i686
--> Procesando dependencias: libacl.so.1 para el paquete: systemd-44-12.fc17.i686
---> Paquete xorg-x11-drv-modesetting.x86_64 0:0.2.0-1.fc17 debe ser instalado
--> Ejecutando prueba de transacción
---> Paquete Field3D.x86_64 0:1.3.2-1.1.fc17 debe ser instalado
---> Paquete boost-python.x86_64 0:1.48.0-11.fc17 debe ser instalado
---> Paquete ccrtp.x86_64 0:2.0.2-1.fc17 debe ser instalado
---> Paquete cegui.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIBase-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cegui-ogre-renderer.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIOgreRenderer-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cracklib.i686 0:2.8.18-3.fc17 debe ser instalado
---> Paquete cryptsetup-libs.i686 0:1.4.2-1.fc17 debe ser instalado
--> Procesando dependencias: libdevmapper.so.1.02(Base) para el paquete: cryptsetup-libs-1.4.2-1.fc17.i686
--> Procesando dependencias: libdevmapper.so.1.02 para el paquete: cryptsetup-libs-1.4.2-1.fc17.i686
---> Paquete db4.i686 0:4.8.30-10.fc17 debe ser instalado
---> Paquete hdf5.x86_64 0:1.8.8-8.fc17 debe ser instalado
---> Paquete kmod-libs.i686 0:7-1.fc17 debe ser instalado
---> Paquete libacl.i686 0:2.2.51-5.fc17 debe ser instalado
--> Procesando dependencias: libattr.so.1(ATTR_1.0) para el paquete: libacl-2.2.51-5.fc17.i686
--> Procesando dependencias: libattr.so.1 para el paquete: libacl-2.2.51-5.fc17.i686
---> Paquete libcap.i686 0:2.22-2.fc17 debe ser instalado
---> Paquete ois.x86_64 0:1.2.0-3.fc15 debe ser actualizado
--> Procesando dependencias: libOIS-1.2.0.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete perl-parent.noarch 1:0.225-211.fc17 debe ser instalado
---> Paquete pugixml.x86_64 0:1.0-3.fc17 debe ser instalado
---> Paquete ucommon.x86_64 0:5.2.2-1.fc17 debe ser instalado
---> Paquete xz-libs.i686 0:5.1.1-2alpha.fc17 debe ser instalado
--> Ejecutando prueba de transacción
---> Paquete cegui.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIBase-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cegui-ogre-renderer.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIOgreRenderer-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete device-mapper-libs.i686 0:1.02.74-6.fc17 debe ser instalado
--> Procesando dependencias: libsepol.so.1 para el paquete: device-mapper-libs-1.02.74-6.fc17.i686
---> Paquete libattr.i686 0:2.4.46-5.fc17 debe ser instalado
---> Paquete ois.x86_64 0:1.2.0-3.fc15 debe ser actualizado
--> Procesando dependencias: libOIS-1.2.0.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
--> Ejecutando prueba de transacción
---> Paquete cegui.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIBase-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cegui-ogre-renderer.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIOgreRenderer-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete libsepol.i686 0:2.1.5-3.fc17 debe ser instalado
---> Paquete ois.x86_64 0:1.2.0-3.fc15 debe ser actualizado
--> Procesando dependencias: libOIS-1.2.0.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
adobe-linux-i386/filelists                                    | 139 kB     00:00     
adobe-linux-x86_64/filelists                                  |  611 B     00:00     
fedora/filelists_db                                           |  22 MB     00:21     
google-chrome/filelists                                       | 1.1 kB     00:00     
livna/filelists_db                                            | 1.6 kB     00:00     
rpmfusion-free/filelists_db                                   | 293 kB     00:00     
rpmfusion-free-updates/filelists_db                           |  11 kB     00:00     
rpmfusion-nonfree/filelists_db                                | 209 kB     00:00     
rpmfusion-nonfree-updates/filelists_db                        | 1.2 kB     00:00     
updates/filelists_db                                          | 3.8 MB     00:03     
--> Procesando dependencias: /usr/bin/db_stat para el paquete: rpm-4.9.1.3-7.fc17.x86_64
--> Reiniciando la resolución de las dependencias con las nuevas modificaciones.
--> Ejecutando prueba de transacción
---> Paquete cegui.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIBase-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cegui-ogre-renderer.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIOgreRenderer-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete libdb-utils.x86_64 0:5.2.36-5.fc17 debe ser instalado
---> Paquete ois.x86_64 0:1.2.0-3.fc15 debe ser actualizado
--> Procesando dependencias: libOIS-1.2.0.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
--> Resolución de dependencias finalizada
--> Ejecutando prueba de transacción
---> Paquete cegui.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIBase-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cegui-ogre-renderer.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIOgreRenderer-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete kernel.x86_64 0:3.3.6-3.fc16 debe ser eliminado
--> Procesando dependencias: kernel-uname-r = 3.3.6-3.fc16.x86_64 para el paquete: 1:kmod-nvidia-3.3.6-3.fc16.x86_64-295.53-1.fc16.1.x86_64
---> Paquete kernel-devel.x86_64 0:3.3.6-3.fc16 debe ser eliminado
---> Paquete ois.x86_64 0:1.2.0-3.fc15 debe ser actualizado
--> Procesando dependencias: libOIS-1.2.0.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
--> Ejecutando prueba de transacción
---> Paquete cegui.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIBase-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete cegui-ogre-renderer.x86_64 0:0.7.5-8.fc16 debe ser actualizado
--> Procesando dependencias: libCEGUIOgreRenderer-0.7.5.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
---> Paquete kmod-nvidia-3.3.6-3.fc16.x86_64.x86_64 1:295.53-1.fc16.1 debe ser eliminado
---> Paquete ois.x86_64 0:1.2.0-3.fc15 debe ser actualizado
--> Procesando dependencias: libOIS-1.2.0.so()(64bit) para el paquete: chess-1.0-37.fc15.x86_64
--> Resolución de dependencias finalizada
Error: Paquete: chess-1.0-37.fc15.x86_64 (@updates/15)
           Necesita: libCEGUIBase-0.7.5.so()(64bit)
           Eliminando: cegui-0.7.5-8.fc16.x86_64 (@anaconda-0/16)
               libCEGUIBase-0.7.5.so()(64bit)
           Actualizado por: cegui-0.7.6-4.fc17.x86_64 (fedora)
               No encontrado
Error: Paquete: chess-1.0-37.fc15.x86_64 (@updates/15)
           Necesita: libOIS-1.2.0.so()(64bit)
           Eliminando: ois-1.2.0-3.fc15.x86_64 (@fedora/15)
               libOIS-1.2.0.so()(64bit)
           Actualizado por: ois-1.3.0-2.fc17.x86_64 (fedora)
               No encontrado
Error: Paquete: chess-1.0-37.fc15.x86_64 (@updates/15)
           Necesita: libCEGUIOgreRenderer-0.7.5.so()(64bit)
           Eliminando: cegui-ogre-renderer-0.7.5-8.fc16.x86_64 (@anaconda-0/16)
               libCEGUIOgreRenderer-0.7.5.so()(64bit)
           Actualizado por: cegui-ogre-renderer-0.7.6-4.fc17.x86_64 (fedora)
               No encontrado
 Podría intentar utilizar el comando --skip-broken para sortear el problema
** Se ha encontrado 209 problema(s) pre existentes en la base de datos RPM, este es el resultado de 'yum check':
ConsoleKit-x11-0.4.5-1.fc15.x86_64 no se encuentran necesita de ConsoleKit = ('0', '0.4.5', '1.fc15')
GConf2-gtk-3.2.3-1.fc16.x86_64 no se encuentran necesita de GConf2 = ('0', '3.2.3', '1.fc16')
abrt-retrace-client-2.0.7-3.fc16.x86_64 no se encuentran necesita de abrt = ('0', '2.0.7', '3.fc16')
alsa-lib-1.0.25-3.fc17.x86_64 es uin duplicado con alsa-lib-1.0.25-1.fc16.i686
alsa-plugins-pulseaudio-1.0.25-3.fc17.x86_64 es uin duplicado con alsa-plugins-pulseaudio-1.0.25-3.fc16.i686
apper-0.7.2-1.fc16.x86_64 no se encuentran necesita de libpackagekit-qt2.so.2()(64bit)
atk-2.4.0-1.fc17.x86_64 es uin duplicado con atk-2.2.0-2.fc16.i686
audit-libs-2.2.1-1.fc17.x86_64 es uin duplicado con audit-libs-2.2.1-1.fc16.i686
avahi-libs-0.6.30-7.fc17.x86_64 es uin duplicado con avahi-libs-0.6.30-4.fc16.i686
cairo-1.10.2-7.fc17.x86_64 es uin duplicado con cairo-1.10.2-4.fc16.i686
cairo-gobject-1.10.2-7.fc17.x86_64 es uin duplicado con cairo-gobject-1.10.2-4.fc16.i686
caribou-0.4.2-1.fc17.x86_64 es uin duplicado con caribou-0.4.1-3.fc16.i686
cdparanoia-libs-10.2-11.fc17.x86_64 es uin duplicado con cdparanoia-libs-10.2-10.fc15.i686
chess-1.0-37.fc15.x86_64 no se encuentran necesita de libboost_thread-mt.so.1.46.0()(64bit)
colord-0.1.18-2.fc17.x86_64 es uin duplicado con colord-0.1.18-2.fc16.i686
cracklib-python-2.8.18-2.fc15.x86_64 no se encuentran necesita de cracklib = ('0', '2.8.18', '2.fc15')
cyrus-sasl-lib-2.1.23-29.fc17.x86_64 es uin duplicado con cyrus-sasl-lib-2.1.23-27.fc16.i686
db4-utils-4.8.30-3.fc15.x86_64 no se encuentran necesita de db4 = ('0', '4.8.30', '3.fc15')
1:dbus-libs-1.4.10-4.fc17.x86_64 es uin duplicado con 1:dbus-libs-1.4.10-3.fc16.i686
expat-2.1.0-1.fc17.x86_64 es uin duplicado con expat-2.1.0-1.fc16.i686
farsight2-python-0.0.31-1.fc16.x86_64 no se encuentran necesita de farsight2 = ('0', '0.0.31', '1.fc16')
farsight2-python-0.0.31-1.fc16.x86_64 no se encuentran necesita de libgstfarsight-0.10.so.0()(64bit)
flac-1.2.1-9.fc17.x86_64 es uin duplicado con flac-1.2.1-8.fc16.i686
fontconfig-2.8.0-6.fc17.x86_64 es uin duplicado con fontconfig-2.8.0-4.fc16.i686
freetype-2.4.8-3.fc17.x86_64 es uin duplicado con freetype-2.4.6-5.fc16.i686
gamin-0.1.10-12.fc17.x86_64 es uin duplicado con gamin-0.1.10-10.fc16.i686
gd-2.0.35-16.fc17.x86_64 es uin duplicado con gd-2.0.35-14.fc16.i686
gdk-pixbuf2-2.26.1-1.fc17.x86_64 es uin duplicado con gdk-pixbuf2-2.24.1-1.fc16.i686
glib2-2.32.1-1.fc17.x86_64 es uin duplicado con glib2-2.30.3-1.fc16.i686
glibc-2.14.90-24.fc16.7.i686 no se encuentran necesita de glibc-common = ('0', '2.14.90', '24.fc16.7')
glibc-2.15-37.fc17.x86_64 es uin duplicado con glibc-2.14.90-24.fc16.7.i686
gnome-python2-gnomedesktop-2.32.0-5.fc16.x86_64 no se encuentran necesita de gnome-python2-desktop = ('0', '2.32.0', '5.fc16')
gnutls-2.12.17-1.fc17.x86_64 es uin duplicado con gnutls-2.12.14-2.fc16.i686
gpsd-2.95-7.fc16.x86_64 no se encuentran necesita de gpsd-libs = ('0', '2.95', '7.fc16')
gpsd-2.95-7.fc16.x86_64 no se encuentran necesita de libgps.so.19()(64bit)
gpsd-2.95-7.fc16.x86_64 no se encuentran necesita de libgpsd.so.0()(64bit)
gstreamer-0.10.36-1.fc17.x86_64 es uin duplicado con gstreamer-0.10.35-1.fc16.i686
gstreamer-plugins-bad-free-extras-0.10.22-2.fc16.2.x86_64 no se encuentran necesita de gstreamer-plugins-bad-free = ('0', '0.10.22', '2.fc16.2')
gstreamer-plugins-base-0.10.36-1.fc17.x86_64 es uin duplicado con gstreamer-plugins-base-0.10.35-3.fc16.i686
gtk2-2.24.8-3.fc16.i686 no se encuentran necesita de libcups.so.2
gtk2-2.24.10-1.fc17.x86_64 es uin duplicado con gtk2-2.24.8-3.fc16.i686
gtk3-3.2.4-1.fc16.i686 no se encuentran necesita de libcups.so.2
gtk3-3.4.3-2.fc17.x86_64 es uin duplicado con gtk3-3.2.4-1.fc16.i686
gvfs-afp-1.10.1-3.fc16.x86_64 no se encuentran necesita de gvfs(x86-64) = ('0', '1.10.1', '3.fc16')
gvfs-afp-1.10.1-3.fc16.x86_64 no se encuentran necesita de libbluray.so.0()(64bit)
ibus-gnome3-1.4.1-2.fc16.x86_64 no se encuentran necesita de ibus = ('0', '1.4.1', '2.fc16')
ibus-gnome3-1.4.1-2.fc16.x86_64 no se encuentran necesita de ibus-libs = ('0', '1.4.1', '2.fc16')
ibus-hangul-1.4.1-2.fc16.x86_64 no se encuentran necesita de libibus-1.0.so.0()(64bit)
jasper-libs-1.900.1-19.fc17.x86_64 es uin duplicado con jasper-libs-1.900.1-18.fc16.i686
6:kdemultimedia-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-dragonplayer = ('6', '4.8.3', '1.fc16')
6:kdemultimedia-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-kmix = ('6', '4.8.3', '1.fc16')
6:kdemultimedia-juk-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-libs(x86-64) = ('6', '4.8.3', '1.fc16')
6:kdemultimedia-kio_audiocd-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-libs(x86-64) = ('6', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-kdnssd = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-kget = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-krdc = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-krfb = ('7', '4.8.3', '1.fc16')
7:kdenetwork-fileshare-samba-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
7:kdenetwork-kopete-libs-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
7:kdenetwork-kppp-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
kdm-themes-4.8.3-3.fc16.noarch no se encuentran necesita de kdm = ('0', '4.8.3', '3.fc16')
keyutils-libs-1.5.5-2.fc17.x86_64 es uin duplicado con keyutils-libs-1.5.2-1.fc16.i686
1:kmod-nvidia-2.6.42.12-1.fc15.x86_64-280.13-4.fc15.x86_64 no se encuentran necesita de kernel-uname-r = ('0', '2.6.42.12', '1.fc15.x86_64')
1:kmod-nvidia-2.6.43.5-2.fc15.x86_64-280.13-4.fc15.5.x86_64 no se encuentran necesita de kernel-uname-r = ('0', '2.6.43.5', '2.fc15.x86_64')
krb5-libs-1.10-5.fc17.x86_64 es uin duplicado con krb5-libs-1.9.3-1.fc16.i686
lcms-libs-1.19-5.fc17.x86_64 es uin duplicado con lcms-libs-1.19-4.fc16.i686
lcms2-2.3-2.fc17.x86_64 es uin duplicado con lcms2-2.3-1.fc16.i686
libICE-1.0.8-1.fc17.x86_64 es uin duplicado con libICE-1.0.7-1.fc16.i686
libSM-1.2.1-1.fc17.x86_64 es uin duplicado con libSM-1.2.0-2.fc15.i686
libX11-1.4.3-1.fc16.i686 no se encuentran necesita de libX11-common = ('0', '1.4.3', '1.fc16')
libX11-1.4.99.901-2.fc17.x86_64 es uin duplicado con libX11-1.4.3-1.fc16.i686
libXau-1.0.6-3.fc17.x86_64 es uin duplicado con libXau-1.0.6-2.fc15.i686
libXcomposite-0.4.3-3.fc17.x86_64 es uin duplicado con libXcomposite-0.4.3-2.fc15.i686
libXcursor-1.1.13-1.fc17.x86_64 es uin duplicado con libXcursor-1.1.11-3.fc15.i686
libXdamage-1.1.3-3.fc17.x86_64 es uin duplicado con libXdamage-1.1.3-2.fc15.i686
libXext-1.3.1-1.fc17.x86_64 es uin duplicado con libXext-1.3.0-1.fc16.i686
libXfixes-5.0-2.fc17.x86_64 es uin duplicado con libXfixes-5.0-1.fc16.i686
libXft-2.3.0-2.fc17.x86_64 es uin duplicado con libXft-2.2.0-2.fc15.i686
libXi-1.6.1-1.fc17.x86_64 es uin duplicado con libXi-1.4.5-1.fc16.i686
libXinerama-1.1.2-1.fc17.x86_64 es uin duplicado con libXinerama-1.1.1-2.fc15.i686
libXpm-3.5.10-1.fc17.x86_64 es uin duplicado con libXpm-3.5.8-3.fc15.i686
libXrandr-1.3.1-3.fc17.x86_64 es uin duplicado con libXrandr-1.3.1-2.fc15.i686
libXrender-0.9.7-1.fc17.x86_64 es uin duplicado con libXrender-0.9.6-2.fc15.i686
libXt-1.1.2-2.fc17.x86_64 es uin duplicado con libXt-1.1.1-1.fc16.i686
libXtst-1.2.0-3.fc17.x86_64 es uin duplicado con libXtst-1.2.0-2.fc15.i686
libXv-1.0.7-1.fc17.x86_64 es uin duplicado con libXv-1.0.6-2.fc15.i686
libXvMC-1.0.7-1.fc17.x86_64 es uin duplicado con libXvMC-1.0.6-3.fc15.i686
libXxf86vm-1.1.2-1.fc17.x86_64 es uin duplicado con libXxf86vm-1.1.1-2.fc15.i686
libasyncns-0.8-3.fc17.x86_64 es uin duplicado con libasyncns-0.8-2.fc15.i686
libcddb-1.3.2-7.fc16.x86_64 no se encuentran necesita de libcdio.so.12()(64bit)
libcddb-1.3.2-7.fc16.x86_64 no se encuentran necesita de libcdio.so.12(CDIO_12)(64bit)
libcom_err-1.42-4.fc17.x86_64 es uin duplicado con libcom_err-1.41.14-2.fc15.i686
libcurl-7.24.0-2.fc17.x86_64 es uin duplicado con libcurl-7.21.7-7.fc16.i686
libdb-5.2.36-5.fc17.x86_64 es uin duplicado con libdb-5.2.36-1.fc16.i686
libdrm-2.4.33-1.fc17.x86_64 es uin duplicado con libdrm-2.4.33-1.fc16.i686
libexif-0.6.20-2.fc17.x86_64 es uin duplicado con libexif-0.6.20-1.fc16.i686
libffi-3.0.10-2.fc17.x86_64 es uin duplicado con libffi-3.0.10-1.fc16.i686
libgcc-4.7.0-5.fc17.x86_64 es uin duplicado con libgcc-4.6.3-2.fc16.i686
libgcj-4.6.3-2.fc16.x86_64 no se encuentran necesita de libgmp.so.3()(64bit)
libgcrypt-1.5.0-3.fc17.x86_64 es uin duplicado con libgcrypt-1.5.0-2.fc16.i686
libgpg-error-1.10-2.fc17.x86_64 es uin duplicado con libgpg-error-1.10-1.fc16.i686
libgphoto2-2.4.11-3.fc17.x86_64 es uin duplicado con libgphoto2-2.4.11-1.fc16.i686
libgudev1-182-1.fc17.x86_64 es uin duplicado con libgudev1-173-3.fc16.i686
libgusb-0.1.3-2.fc17.x86_64 es uin duplicado con libgusb-0.1.3-1.fc16.i686
libidn-1.24-1.fc17.x86_64 es uin duplicado con libidn-1.22-3.fc16.i686
libieee1284-0.2.11-11.fc17.x86_64 es uin duplicado con libieee1284-0.2.11-10.fc15.i686
libjpeg-turbo-1.2.0-1.fc17.x86_64 es uin duplicado con libjpeg-turbo-1.2.0-1.fc16.i686
libktorrent-1.2.0-2.fc16.x86_64 no se encuentran necesita de libgmp.so.3()(64bit)
libpciaccess-0.13-2.fc17.x86_64 es uin duplicado con libpciaccess-0.12.1-1.fc15.i686
2:libpng-1.5.10-1.fc17.x86_64 es uin duplicado con 2:libpng-1.2.49-1.fc16.i686
libproxy-python-0.4.7-1.fc16.noarch no se encuentran necesita de libproxy = ('0', '0.4.7', '1.fc16')
libreport-plugin-reportuploader-2.0.8-4.fc16.x86_64 no se encuentran necesita de libreport = ('0', '2.0.8', '4.fc16')
libselinux-2.1.10-3.fc17.x86_64 es uin duplicado con libselinux-2.1.6-6.fc16.i686
libsndfile-1.0.25-2.fc17.x86_64 es uin duplicado con libsndfile-1.0.25-1.fc16.i686
libssh2-1.4.1-2.fc17.x86_64 es uin duplicado con libssh2-1.2.7-4.fc16.i686
libstdc++-4.7.0-5.fc17.x86_64 es uin duplicado con libstdc++-4.6.3-2.fc16.i686
libtasn1-2.12-1.fc17.x86_64 es uin duplicado con libtasn1-2.12-1.fc16.i686
libthai-0.1.14-5.fc17.x86_64 es uin duplicado con libthai-0.1.14-4.fc15.i686
1:libtheora-1.1.1-3.fc17.x86_64 es uin duplicado con 1:libtheora-1.1.1-1.fc15.i686
libtiff-3.9.5-3.fc17.x86_64 es uin duplicado con libtiff-3.9.5-3.fc16.i686
libtool-ltdl-2.4.2-3.fc17.x86_64 es uin duplicado con libtool-ltdl-2.4-9.fc16.i686
libudev-182-1.fc17.x86_64 es uin duplicado con libudev-173-3.fc16.i686
1:libusb-0.1.3-10.fc17.x86_64 es uin duplicado con 1:libusb-0.1.3-9.fc16.i686
libusb1-1.0.9-0.6.rc1.fc17.x86_64 es uin duplicado con libusb1-1.0.9-0.6.rc1.fc16.i686
libuuid-2.21.1-1.fc17.x86_64 es uin duplicado con libuuid-2.20.1-2.3.fc16.i686
libv4l-0.8.7-1.fc17.x86_64 es uin duplicado con libv4l-0.8.7-1.fc16.i686
libvdpau-0.4.1-7.fc17.x86_64 es uin duplicado con libvdpau-0.4.1-4.fc15.i686
libvisual-0.4.0-11.fc17.x86_64 es uin duplicado con libvisual-0.4.0-10.fc15.i686
1:libvorbis-1.3.3-1.fc17.x86_64 es uin duplicado con 1:libvorbis-1.3.3-1.fc16.i686
libxcb-1.8-2.fc17.x86_64 es uin duplicado con libxcb-1.7-3.fc16.i686
libxkbfile-1.0.8-1.fc17.x86_64 es uin duplicado con libxkbfile-1.0.7-2.fc15.i686
libxklavier-5.2.1-1.fc17.x86_64 es uin duplicado con libxklavier-5.1-1.fc15.i686
libxml2-2.7.8-7.fc17.x86_64 es uin duplicado con libxml2-2.7.8-6.fc16.i686
llvm-libs-3.0-12.fc17.x86_64 es uin duplicado con llvm-libs-2.9-10.fc16.i686
mesa-dri-drivers-7.11.2-3.fc16.i686 no se encuentran necesita de mesa-dri-filesystem(x86-32)
mesa-dri-drivers-8.0.2-8.fc17.x86_64 es uin duplicado con mesa-dri-drivers-7.11.2-3.fc16.i686
mesa-libGL-8.0.2-8.fc17.x86_64 es uin duplicado con mesa-libGL-7.11.2-3.fc16.i686
mesa-libGLU-8.0.2-8.fc17.x86_64 es uin duplicado con mesa-libGLU-7.11.2-3.fc16.i686
ncurses-libs-5.9-2.20110716.fc16.i686 no se encuentran necesita de ncurses-base = ('0', '5.9', '2.20110716.fc16')
ncurses-libs-5.9-4.20120204.fc17.x86_64 es uin duplicado con ncurses-libs-5.9-2.20110716.fc16.i686
nspluginwrapper-1.4.4-7.fc17.x86_64 es uin duplicado con nspluginwrapper-1.4.4-3.fc16.i686
nspr-4.9-2.fc17.x86_64 es uin duplicado con nspr-4.9-2.fc16.i686
nss-3.13.4-3.fc17.x86_64 es uin duplicado con nss-3.13.4-2.fc16.i686
nss-softokn-3.13.4-2.fc17.x86_64 es uin duplicado con nss-softokn-3.13.4-1.fc16.i686
nss-softokn-freebl-3.13.4-2.fc17.x86_64 es uin duplicado con nss-softokn-freebl-3.13.4-1.fc16.i686
nss-util-3.13.4-2.fc17.x86_64 es uin duplicado con nss-util-3.13.4-2.fc16.i686
ogre-1.7.3-2.fc16.x86_64 no se encuentran necesita de libboost_date_time-mt.so.1.47.0()(64bit)
ogre-1.7.3-2.fc16.x86_64 no se encuentran necesita de libboost_thread-mt.so.1.47.0()(64bit)
openal-soft-1.14-1.fc17.x86_64 es uin duplicado con openal-soft-1.12.854-2.fc15.i686
openldap-2.4.30-2.fc17.x86_64 es uin duplicado con openldap-2.4.26-7.fc16.i686
1:openssl-1.0.0i-1.fc17.x86_64 es uin duplicado con openssl-1.0.0j-1.fc16.i686
orc-0.4.16-5.fc17.x86_64 es uin duplicado con orc-0.4.16-5.fc16.i686
p11-kit-0.12-1.fc17.x86_64 es uin duplicado con p11-kit-0.6-1.fc16.i686
pango-1.30.0-1.fc17.x86_64 es uin duplicado con pango-1.29.4-1.fc16.i686
php-gd-5.3.13-1.fc16.x86_64 no se encuentran necesita de php-common(x86-64) = ('0', '5.3.13', '1.fc16')
php-mbstring-5.3.13-1.fc16.x86_64 no se encuentran necesita de php-common(x86-64) = ('0', '5.3.13', '1.fc16')
php-mcrypt-5.3.13-1.fc16.x86_64 no se encuentran necesita de php-common(x86-64) = ('0', '5.3.13', '1.fc16')
pixman-0.24.4-2.fc17.x86_64 es uin duplicado con pixman-0.24.4-1.fc16.i686
polkit-0.104-6.fc17.x86_64 es uin duplicado con polkit-0.102-3.fc16.i686
pulseaudio-libs-1.1-9.fc17.x86_64 es uin duplicado con pulseaudio-libs-0.9.23-1.fc16.i686
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 no se encuentran necesita de libpulsecommon-0.9.23.so()(64bit)
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 no se encuentran necesita de libpulsecore-0.9.23.so()(64bit)
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 no se encuentran necesita de pulseaudio = ('0', '0.9.23', '1.fc16')
pyclutter-1.3.2-2.fc15.x86_64 no se encuentran necesita de libclutter-glx-1.0.so.0()(64bit)
python3-libs-3.2.1-1.fc16.x86_64 no se encuentran necesita de libgdbm.so.3()(64bit)
python3-libs-3.2.1-1.fc16.x86_64 no se encuentran necesita de libgdbm_compat.so.3()(64bit)
readline-6.2-4.fc17.x86_64 es uin duplicado con readline-6.2-2.fc16.i686
shared-color-profiles-extra-0.1.5-1.fc16.noarch no se encuentran necesita de shared-color-profiles = ('0', '0.1.5', '1.fc16')
sqlite-3.7.11-2.fc17.x86_64 es uin duplicado con sqlite-3.7.7.1-1.fc16.i686
sssd-1.8.3-11.fc16.x86_64 no se encuentran necesita de libldb = ('0', '1.1.0', None)
tcp_wrappers-libs-7.6-69.fc17.x86_64 es uin duplicado con tcp_wrappers-libs-7.6-64.fc16.i686
vcdimager-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12()(64bit)
vcdimager-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12(CDIO_12)(64bit)
vcdimager-0.7.24-1.fc15.x86_64 no se encuentran necesita de libiso9660.so.7()(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12()(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12(CDIO_12)(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 no se encuentran necesita de libiso9660.so.7()(64bit)
2:vim-enhanced-7.3.515-1.fc16.x86_64 no se encuentran necesita de libruby.so.1.8()(64bit)
xcb-util-0.3.8-2.fc17.x86_64 es uin duplicado con xcb-util-0.3.6-2.fc15.i686
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-acecad
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-aiptek
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-elographics
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-fpit
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-hyperpen
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-mutouch
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-penmount
xorg-x11-drv-apm-1.2.3-8.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-glint-1.2.5-2.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-i128-1.3.4-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-i740-1.3.2-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-keyboard-1.6.0-2.fc16.x86_64 no se encuentran necesita de xserver-abi(xinput-13) >= ('0', '0', None)
xorg-x11-drv-mach64-6.9.0-2.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-mouse-1.7.1-2.fc16.x86_64 no se encuentran necesita de xserver-abi(xinput-13) >= ('0', '0', None)
xorg-x11-drv-nv-2.1.18-8.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-r128-6.8.1-11.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-rendition-4.2.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-s3virge-1.10.4-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-savage-2.3.3-1.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-siliconmotion-1.7.5-2.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-sis-0.10.3-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-sisusb-0.9.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-tdfx-1.4.3-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-trident-1.3.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-v4l-0.2.0-14.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-voodoo-1.2.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
zbar-0.10-8.fc15.x86_64 no se encuentran necesita de libMagickCore.so.4()(64bit)
zbar-0.10-8.fc15.x86_64 no se encuentran necesita de libMagickWand.so.4()(64bit)
zlib-1.2.5-6.fc17.x86_64 es uin duplicado con zlib-1.2.5-6.fc16.i686
Comment 5 JAIME ARGUEDAS 2012-06-07 05:58:37 EDT
ERROR en el chequeo de la transacción vs resolución de dependencias:
libcups.so.2 is needed by gtk3-3.4.3-2.fc17.i686
libcups.so.2 is needed by gtk2-2.24.10-1.fc17.i686
mesa-dri-filesystem(x86-32) is needed by mesa-dri-drivers-8.0.3-1.fc17.i686
/usr/bin/db_stat is needed by rpm-4.9.1.3-7.fc17.x86_64
kernel-uname-r = 2.6.42.12-1.fc15.x86_64 is needed by kmod-nvidia-2.6.42.12-1.fc15.x86_64-1:280.13-4.fc15.x86_64
kernel-uname-r = 2.6.43.5-2.fc15.x86_64 is needed by kmod-nvidia-2.6.43.5-2.fc15.x86_64-1:280.13-4.fc15.5.x86_64
Por favor, informe este error en https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
Comment 6 JAIME ARGUEDAS 2012-06-07 09:40:33 EDT
i cant uninstall old kernes either:
[root@Equipo-Jaime jaime]# yum remove kernel-3.3.6-3.fc16.x86_64
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Resolviendo dependencias
--> Ejecutando prueba de transacción
---> Paquete kernel.x86_64 0:3.3.6-3.fc16 debe ser eliminado
--> Procesando dependencias: kernel-uname-r = 3.3.6-3.fc16.x86_64 para el paquete: 1:kmod-nvidia-3.3.6-3.fc16.x86_64-295.53-1.fc16.1.x86_64
--> Ejecutando prueba de transacción
---> Paquete kmod-nvidia-3.3.6-3.fc16.x86_64.x86_64 1:295.53-1.fc16.1 debe ser eliminado
--> Resolución de dependencias finalizada

Dependencias resueltas

================================================================================
 Package                         Arquitectura
                                        Versión            Repositorio    Tamaño
================================================================================
Eliminando:
 kernel                          x86_64 3.3.6-3.fc16       @anaconda-0/16 121 M
Eliminando para las dependencias:
 kmod-nvidia-3.3.6-3.fc16.x86_64 x86_64 1:295.53-1.fc16.1  installed       16 M

Resumen de la transacción
================================================================================
Eliminar  1 Paquete (+1 Paquete dependiente)

Tamaño instalado: 137 M
Está de acuerdo [s/N]:s
Descargando paquetes:
Ejecutando verificación de transacción
ERROR en el chequeo de la transacción vs resolución de dependencias:
kernel-uname-r = 2.6.42.12-1.fc15.x86_64 es necesario por (instalado) kmod-nvidia-2.6.42.12-1.fc15.x86_64-1:280.13-4.fc15.x86_64
kernel-uname-r = 2.6.43.5-2.fc15.x86_64 es necesario por (instalado) kmod-nvidia-2.6.43.5-2.fc15.x86_64-1:280.13-4.fc15.5.x86_64
Por favor, reporte este error en https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Se ha encontrado 209 problema(s) pre existentes en la base de datos RPM, este es el resultado de 'yum check':
ConsoleKit-x11-0.4.5-1.fc15.x86_64 no se encuentran necesita de ConsoleKit = ('0', '0.4.5', '1.fc15')
GConf2-gtk-3.2.3-1.fc16.x86_64 no se encuentran necesita de GConf2 = ('0', '3.2.3', '1.fc16')
abrt-retrace-client-2.0.7-3.fc16.x86_64 no se encuentran necesita de abrt = ('0', '2.0.7', '3.fc16')
alsa-lib-1.0.25-3.fc17.x86_64 es uin duplicado con alsa-lib-1.0.25-1.fc16.i686
alsa-plugins-pulseaudio-1.0.25-3.fc17.x86_64 es uin duplicado con alsa-plugins-pulseaudio-1.0.25-3.fc16.i686
apper-0.7.2-1.fc16.x86_64 no se encuentran necesita de libpackagekit-qt2.so.2()(64bit)
atk-2.4.0-1.fc17.x86_64 es uin duplicado con atk-2.2.0-2.fc16.i686
audit-libs-2.2.1-1.fc17.x86_64 es uin duplicado con audit-libs-2.2.1-1.fc16.i686
avahi-libs-0.6.30-7.fc17.x86_64 es uin duplicado con avahi-libs-0.6.30-4.fc16.i686
cairo-1.10.2-7.fc17.x86_64 es uin duplicado con cairo-1.10.2-4.fc16.i686
cairo-gobject-1.10.2-7.fc17.x86_64 es uin duplicado con cairo-gobject-1.10.2-4.fc16.i686
caribou-0.4.2-1.fc17.x86_64 es uin duplicado con caribou-0.4.1-3.fc16.i686
cdparanoia-libs-10.2-11.fc17.x86_64 es uin duplicado con cdparanoia-libs-10.2-10.fc15.i686
chess-1.0-37.fc15.x86_64 no se encuentran necesita de libboost_thread-mt.so.1.46.0()(64bit)
colord-0.1.18-2.fc17.x86_64 es uin duplicado con colord-0.1.18-2.fc16.i686
cracklib-python-2.8.18-2.fc15.x86_64 no se encuentran necesita de cracklib = ('0', '2.8.18', '2.fc15')
cyrus-sasl-lib-2.1.23-29.fc17.x86_64 es uin duplicado con cyrus-sasl-lib-2.1.23-27.fc16.i686
db4-utils-4.8.30-3.fc15.x86_64 no se encuentran necesita de db4 = ('0', '4.8.30', '3.fc15')
1:dbus-libs-1.4.10-4.fc17.x86_64 es uin duplicado con 1:dbus-libs-1.4.10-3.fc16.i686
expat-2.1.0-1.fc17.x86_64 es uin duplicado con expat-2.1.0-1.fc16.i686
farsight2-python-0.0.31-1.fc16.x86_64 no se encuentran necesita de farsight2 = ('0', '0.0.31', '1.fc16')
farsight2-python-0.0.31-1.fc16.x86_64 no se encuentran necesita de libgstfarsight-0.10.so.0()(64bit)
flac-1.2.1-9.fc17.x86_64 es uin duplicado con flac-1.2.1-8.fc16.i686
fontconfig-2.8.0-6.fc17.x86_64 es uin duplicado con fontconfig-2.8.0-4.fc16.i686
freetype-2.4.8-3.fc17.x86_64 es uin duplicado con freetype-2.4.6-5.fc16.i686
gamin-0.1.10-12.fc17.x86_64 es uin duplicado con gamin-0.1.10-10.fc16.i686
gd-2.0.35-16.fc17.x86_64 es uin duplicado con gd-2.0.35-14.fc16.i686
gdk-pixbuf2-2.26.1-1.fc17.x86_64 es uin duplicado con gdk-pixbuf2-2.24.1-1.fc16.i686
glib2-2.32.1-1.fc17.x86_64 es uin duplicado con glib2-2.30.3-1.fc16.i686
glibc-2.14.90-24.fc16.7.i686 no se encuentran necesita de glibc-common = ('0', '2.14.90', '24.fc16.7')
glibc-2.15-37.fc17.x86_64 es uin duplicado con glibc-2.14.90-24.fc16.7.i686
gnome-python2-gnomedesktop-2.32.0-5.fc16.x86_64 no se encuentran necesita de gnome-python2-desktop = ('0', '2.32.0', '5.fc16')
gnutls-2.12.17-1.fc17.x86_64 es uin duplicado con gnutls-2.12.14-2.fc16.i686
gpsd-2.95-7.fc16.x86_64 no se encuentran necesita de gpsd-libs = ('0', '2.95', '7.fc16')
gpsd-2.95-7.fc16.x86_64 no se encuentran necesita de libgps.so.19()(64bit)
gpsd-2.95-7.fc16.x86_64 no se encuentran necesita de libgpsd.so.0()(64bit)
gstreamer-0.10.36-1.fc17.x86_64 es uin duplicado con gstreamer-0.10.35-1.fc16.i686
gstreamer-plugins-bad-free-extras-0.10.22-2.fc16.2.x86_64 no se encuentran necesita de gstreamer-plugins-bad-free = ('0', '0.10.22', '2.fc16.2')
gstreamer-plugins-base-0.10.36-1.fc17.x86_64 es uin duplicado con gstreamer-plugins-base-0.10.35-3.fc16.i686
gtk2-2.24.8-3.fc16.i686 no se encuentran necesita de libcups.so.2
gtk2-2.24.10-1.fc17.x86_64 es uin duplicado con gtk2-2.24.8-3.fc16.i686
gtk3-3.2.4-1.fc16.i686 no se encuentran necesita de libcups.so.2
gtk3-3.4.3-2.fc17.x86_64 es uin duplicado con gtk3-3.2.4-1.fc16.i686
gvfs-afp-1.10.1-3.fc16.x86_64 no se encuentran necesita de gvfs(x86-64) = ('0', '1.10.1', '3.fc16')
gvfs-afp-1.10.1-3.fc16.x86_64 no se encuentran necesita de libbluray.so.0()(64bit)
ibus-gnome3-1.4.1-2.fc16.x86_64 no se encuentran necesita de ibus = ('0', '1.4.1', '2.fc16')
ibus-gnome3-1.4.1-2.fc16.x86_64 no se encuentran necesita de ibus-libs = ('0', '1.4.1', '2.fc16')
ibus-hangul-1.4.1-2.fc16.x86_64 no se encuentran necesita de libibus-1.0.so.0()(64bit)
jasper-libs-1.900.1-19.fc17.x86_64 es uin duplicado con jasper-libs-1.900.1-18.fc16.i686
6:kdemultimedia-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-dragonplayer = ('6', '4.8.3', '1.fc16')
6:kdemultimedia-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-kmix = ('6', '4.8.3', '1.fc16')
6:kdemultimedia-juk-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-libs(x86-64) = ('6', '4.8.3', '1.fc16')
6:kdemultimedia-kio_audiocd-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdemultimedia-libs(x86-64) = ('6', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-kdnssd = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-kget = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-krdc = ('7', '4.8.3', '1.fc16')
7:kdenetwork-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-krfb = ('7', '4.8.3', '1.fc16')
7:kdenetwork-fileshare-samba-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
7:kdenetwork-kopete-libs-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
7:kdenetwork-kppp-4.8.3-1.fc16.x86_64 no se encuentran necesita de kdenetwork-common = ('7', '4.8.3', '1.fc16')
kdm-themes-4.8.3-3.fc16.noarch no se encuentran necesita de kdm = ('0', '4.8.3', '3.fc16')
keyutils-libs-1.5.5-2.fc17.x86_64 es uin duplicado con keyutils-libs-1.5.2-1.fc16.i686
1:kmod-nvidia-2.6.42.12-1.fc15.x86_64-280.13-4.fc15.x86_64 no se encuentran necesita de kernel-uname-r = ('0', '2.6.42.12', '1.fc15.x86_64')
1:kmod-nvidia-2.6.43.5-2.fc15.x86_64-280.13-4.fc15.5.x86_64 no se encuentran necesita de kernel-uname-r = ('0', '2.6.43.5', '2.fc15.x86_64')
krb5-libs-1.10-5.fc17.x86_64 es uin duplicado con krb5-libs-1.9.3-1.fc16.i686
lcms-libs-1.19-5.fc17.x86_64 es uin duplicado con lcms-libs-1.19-4.fc16.i686
lcms2-2.3-2.fc17.x86_64 es uin duplicado con lcms2-2.3-1.fc16.i686
libICE-1.0.8-1.fc17.x86_64 es uin duplicado con libICE-1.0.7-1.fc16.i686
libSM-1.2.1-1.fc17.x86_64 es uin duplicado con libSM-1.2.0-2.fc15.i686
libX11-1.4.3-1.fc16.i686 no se encuentran necesita de libX11-common = ('0', '1.4.3', '1.fc16')
libX11-1.4.99.901-2.fc17.x86_64 es uin duplicado con libX11-1.4.3-1.fc16.i686
libXau-1.0.6-3.fc17.x86_64 es uin duplicado con libXau-1.0.6-2.fc15.i686
libXcomposite-0.4.3-3.fc17.x86_64 es uin duplicado con libXcomposite-0.4.3-2.fc15.i686
libXcursor-1.1.13-1.fc17.x86_64 es uin duplicado con libXcursor-1.1.11-3.fc15.i686
libXdamage-1.1.3-3.fc17.x86_64 es uin duplicado con libXdamage-1.1.3-2.fc15.i686
libXext-1.3.1-1.fc17.x86_64 es uin duplicado con libXext-1.3.0-1.fc16.i686
libXfixes-5.0-2.fc17.x86_64 es uin duplicado con libXfixes-5.0-1.fc16.i686
libXft-2.3.0-2.fc17.x86_64 es uin duplicado con libXft-2.2.0-2.fc15.i686
libXi-1.6.1-1.fc17.x86_64 es uin duplicado con libXi-1.4.5-1.fc16.i686
libXinerama-1.1.2-1.fc17.x86_64 es uin duplicado con libXinerama-1.1.1-2.fc15.i686
libXpm-3.5.10-1.fc17.x86_64 es uin duplicado con libXpm-3.5.8-3.fc15.i686
libXrandr-1.3.1-3.fc17.x86_64 es uin duplicado con libXrandr-1.3.1-2.fc15.i686
libXrender-0.9.7-1.fc17.x86_64 es uin duplicado con libXrender-0.9.6-2.fc15.i686
libXt-1.1.2-2.fc17.x86_64 es uin duplicado con libXt-1.1.1-1.fc16.i686
libXtst-1.2.0-3.fc17.x86_64 es uin duplicado con libXtst-1.2.0-2.fc15.i686
libXv-1.0.7-1.fc17.x86_64 es uin duplicado con libXv-1.0.6-2.fc15.i686
libXvMC-1.0.7-1.fc17.x86_64 es uin duplicado con libXvMC-1.0.6-3.fc15.i686
libXxf86vm-1.1.2-1.fc17.x86_64 es uin duplicado con libXxf86vm-1.1.1-2.fc15.i686
libasyncns-0.8-3.fc17.x86_64 es uin duplicado con libasyncns-0.8-2.fc15.i686
libcddb-1.3.2-7.fc16.x86_64 no se encuentran necesita de libcdio.so.12()(64bit)
libcddb-1.3.2-7.fc16.x86_64 no se encuentran necesita de libcdio.so.12(CDIO_12)(64bit)
libcom_err-1.42-4.fc17.x86_64 es uin duplicado con libcom_err-1.41.14-2.fc15.i686
libcurl-7.24.0-2.fc17.x86_64 es uin duplicado con libcurl-7.21.7-7.fc16.i686
libdb-5.2.36-5.fc17.x86_64 es uin duplicado con libdb-5.2.36-1.fc16.i686
libdrm-2.4.33-1.fc17.x86_64 es uin duplicado con libdrm-2.4.33-1.fc16.i686
libexif-0.6.20-2.fc17.x86_64 es uin duplicado con libexif-0.6.20-1.fc16.i686
libffi-3.0.10-2.fc17.x86_64 es uin duplicado con libffi-3.0.10-1.fc16.i686
libgcc-4.7.0-5.fc17.x86_64 es uin duplicado con libgcc-4.6.3-2.fc16.i686
libgcj-4.6.3-2.fc16.x86_64 no se encuentran necesita de libgmp.so.3()(64bit)
libgcrypt-1.5.0-3.fc17.x86_64 es uin duplicado con libgcrypt-1.5.0-2.fc16.i686
libgpg-error-1.10-2.fc17.x86_64 es uin duplicado con libgpg-error-1.10-1.fc16.i686
libgphoto2-2.4.11-3.fc17.x86_64 es uin duplicado con libgphoto2-2.4.11-1.fc16.i686
libgudev1-182-1.fc17.x86_64 es uin duplicado con libgudev1-173-3.fc16.i686
libgusb-0.1.3-2.fc17.x86_64 es uin duplicado con libgusb-0.1.3-1.fc16.i686
libidn-1.24-1.fc17.x86_64 es uin duplicado con libidn-1.22-3.fc16.i686
libieee1284-0.2.11-11.fc17.x86_64 es uin duplicado con libieee1284-0.2.11-10.fc15.i686
libjpeg-turbo-1.2.0-1.fc17.x86_64 es uin duplicado con libjpeg-turbo-1.2.0-1.fc16.i686
libktorrent-1.2.0-2.fc16.x86_64 no se encuentran necesita de libgmp.so.3()(64bit)
libpciaccess-0.13-2.fc17.x86_64 es uin duplicado con libpciaccess-0.12.1-1.fc15.i686
2:libpng-1.5.10-1.fc17.x86_64 es uin duplicado con 2:libpng-1.2.49-1.fc16.i686
libproxy-python-0.4.7-1.fc16.noarch no se encuentran necesita de libproxy = ('0', '0.4.7', '1.fc16')
libreport-plugin-reportuploader-2.0.8-4.fc16.x86_64 no se encuentran necesita de libreport = ('0', '2.0.8', '4.fc16')
libselinux-2.1.10-3.fc17.x86_64 es uin duplicado con libselinux-2.1.6-6.fc16.i686
libsndfile-1.0.25-2.fc17.x86_64 es uin duplicado con libsndfile-1.0.25-1.fc16.i686
libssh2-1.4.1-2.fc17.x86_64 es uin duplicado con libssh2-1.2.7-4.fc16.i686
libstdc++-4.7.0-5.fc17.x86_64 es uin duplicado con libstdc++-4.6.3-2.fc16.i686
libtasn1-2.12-1.fc17.x86_64 es uin duplicado con libtasn1-2.12-1.fc16.i686
libthai-0.1.14-5.fc17.x86_64 es uin duplicado con libthai-0.1.14-4.fc15.i686
1:libtheora-1.1.1-3.fc17.x86_64 es uin duplicado con 1:libtheora-1.1.1-1.fc15.i686
libtiff-3.9.5-3.fc17.x86_64 es uin duplicado con libtiff-3.9.5-3.fc16.i686
libtool-ltdl-2.4.2-3.fc17.x86_64 es uin duplicado con libtool-ltdl-2.4-9.fc16.i686
libudev-182-1.fc17.x86_64 es uin duplicado con libudev-173-3.fc16.i686
1:libusb-0.1.3-10.fc17.x86_64 es uin duplicado con 1:libusb-0.1.3-9.fc16.i686
libusb1-1.0.9-0.6.rc1.fc17.x86_64 es uin duplicado con libusb1-1.0.9-0.6.rc1.fc16.i686
libuuid-2.21.1-1.fc17.x86_64 es uin duplicado con libuuid-2.20.1-2.3.fc16.i686
libv4l-0.8.7-1.fc17.x86_64 es uin duplicado con libv4l-0.8.7-1.fc16.i686
libvdpau-0.4.1-7.fc17.x86_64 es uin duplicado con libvdpau-0.4.1-4.fc15.i686
libvisual-0.4.0-11.fc17.x86_64 es uin duplicado con libvisual-0.4.0-10.fc15.i686
1:libvorbis-1.3.3-1.fc17.x86_64 es uin duplicado con 1:libvorbis-1.3.3-1.fc16.i686
libxcb-1.8-2.fc17.x86_64 es uin duplicado con libxcb-1.7-3.fc16.i686
libxkbfile-1.0.8-1.fc17.x86_64 es uin duplicado con libxkbfile-1.0.7-2.fc15.i686
libxklavier-5.2.1-1.fc17.x86_64 es uin duplicado con libxklavier-5.1-1.fc15.i686
libxml2-2.7.8-7.fc17.x86_64 es uin duplicado con libxml2-2.7.8-6.fc16.i686
llvm-libs-3.0-12.fc17.x86_64 es uin duplicado con llvm-libs-2.9-10.fc16.i686
mesa-dri-drivers-7.11.2-3.fc16.i686 no se encuentran necesita de mesa-dri-filesystem(x86-32)
mesa-dri-drivers-8.0.2-8.fc17.x86_64 es uin duplicado con mesa-dri-drivers-7.11.2-3.fc16.i686
mesa-libGL-8.0.2-8.fc17.x86_64 es uin duplicado con mesa-libGL-7.11.2-3.fc16.i686
mesa-libGLU-8.0.2-8.fc17.x86_64 es uin duplicado con mesa-libGLU-7.11.2-3.fc16.i686
ncurses-libs-5.9-2.20110716.fc16.i686 no se encuentran necesita de ncurses-base = ('0', '5.9', '2.20110716.fc16')
ncurses-libs-5.9-4.20120204.fc17.x86_64 es uin duplicado con ncurses-libs-5.9-2.20110716.fc16.i686
nspluginwrapper-1.4.4-7.fc17.x86_64 es uin duplicado con nspluginwrapper-1.4.4-3.fc16.i686
nspr-4.9-2.fc17.x86_64 es uin duplicado con nspr-4.9-2.fc16.i686
nss-3.13.4-3.fc17.x86_64 es uin duplicado con nss-3.13.4-2.fc16.i686
nss-softokn-3.13.4-2.fc17.x86_64 es uin duplicado con nss-softokn-3.13.4-1.fc16.i686
nss-softokn-freebl-3.13.4-2.fc17.x86_64 es uin duplicado con nss-softokn-freebl-3.13.4-1.fc16.i686
nss-util-3.13.4-2.fc17.x86_64 es uin duplicado con nss-util-3.13.4-2.fc16.i686
ogre-1.7.3-2.fc16.x86_64 no se encuentran necesita de libboost_date_time-mt.so.1.47.0()(64bit)
ogre-1.7.3-2.fc16.x86_64 no se encuentran necesita de libboost_thread-mt.so.1.47.0()(64bit)
openal-soft-1.14-1.fc17.x86_64 es uin duplicado con openal-soft-1.12.854-2.fc15.i686
openldap-2.4.30-2.fc17.x86_64 es uin duplicado con openldap-2.4.26-7.fc16.i686
1:openssl-1.0.0i-1.fc17.x86_64 es uin duplicado con openssl-1.0.0j-1.fc16.i686
orc-0.4.16-5.fc17.x86_64 es uin duplicado con orc-0.4.16-5.fc16.i686
p11-kit-0.12-1.fc17.x86_64 es uin duplicado con p11-kit-0.6-1.fc16.i686
pango-1.30.0-1.fc17.x86_64 es uin duplicado con pango-1.29.4-1.fc16.i686
php-gd-5.3.13-1.fc16.x86_64 no se encuentran necesita de php-common(x86-64) = ('0', '5.3.13', '1.fc16')
php-mbstring-5.3.13-1.fc16.x86_64 no se encuentran necesita de php-common(x86-64) = ('0', '5.3.13', '1.fc16')
php-mcrypt-5.3.13-1.fc16.x86_64 no se encuentran necesita de php-common(x86-64) = ('0', '5.3.13', '1.fc16')
pixman-0.24.4-2.fc17.x86_64 es uin duplicado con pixman-0.24.4-1.fc16.i686
polkit-0.104-6.fc17.x86_64 es uin duplicado con polkit-0.102-3.fc16.i686
pulseaudio-libs-1.1-9.fc17.x86_64 es uin duplicado con pulseaudio-libs-0.9.23-1.fc16.i686
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 no se encuentran necesita de libpulsecommon-0.9.23.so()(64bit)
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 no se encuentran necesita de libpulsecore-0.9.23.so()(64bit)
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 no se encuentran necesita de pulseaudio = ('0', '0.9.23', '1.fc16')
pyclutter-1.3.2-2.fc15.x86_64 no se encuentran necesita de libclutter-glx-1.0.so.0()(64bit)
python3-libs-3.2.1-1.fc16.x86_64 no se encuentran necesita de libgdbm.so.3()(64bit)
python3-libs-3.2.1-1.fc16.x86_64 no se encuentran necesita de libgdbm_compat.so.3()(64bit)
readline-6.2-4.fc17.x86_64 es uin duplicado con readline-6.2-2.fc16.i686
shared-color-profiles-extra-0.1.5-1.fc16.noarch no se encuentran necesita de shared-color-profiles = ('0', '0.1.5', '1.fc16')
sqlite-3.7.11-2.fc17.x86_64 es uin duplicado con sqlite-3.7.7.1-1.fc16.i686
sssd-1.8.3-11.fc16.x86_64 no se encuentran necesita de libldb = ('0', '1.1.0', None)
tcp_wrappers-libs-7.6-69.fc17.x86_64 es uin duplicado con tcp_wrappers-libs-7.6-64.fc16.i686
vcdimager-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12()(64bit)
vcdimager-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12(CDIO_12)(64bit)
vcdimager-0.7.24-1.fc15.x86_64 no se encuentran necesita de libiso9660.so.7()(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12()(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 no se encuentran necesita de libcdio.so.12(CDIO_12)(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 no se encuentran necesita de libiso9660.so.7()(64bit)
2:vim-enhanced-7.3.515-1.fc16.x86_64 no se encuentran necesita de libruby.so.1.8()(64bit)
xcb-util-0.3.8-2.fc17.x86_64 es uin duplicado con xcb-util-0.3.6-2.fc15.i686
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-acecad
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-aiptek
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-elographics
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-fpit
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-hyperpen
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-mutouch
xorg-x11-drivers-7.4-2.fc15.x86_64 no se encuentran necesita de xorg-x11-drv-penmount
xorg-x11-drv-apm-1.2.3-8.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-glint-1.2.5-2.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-i128-1.3.4-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-i740-1.3.2-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-keyboard-1.6.0-2.fc16.x86_64 no se encuentran necesita de xserver-abi(xinput-13) >= ('0', '0', None)
xorg-x11-drv-mach64-6.9.0-2.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-mouse-1.7.1-2.fc16.x86_64 no se encuentran necesita de xserver-abi(xinput-13) >= ('0', '0', None)
xorg-x11-drv-nv-2.1.18-8.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-r128-6.8.1-11.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-rendition-4.2.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-s3virge-1.10.4-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-savage-2.3.3-1.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-siliconmotion-1.7.5-2.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-sis-0.10.3-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-sisusb-0.9.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-tdfx-1.4.3-9.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-trident-1.3.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-v4l-0.2.0-14.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-voodoo-1.2.4-7.fc16.x86_64 no se encuentran necesita de xserver-abi(videodrv-11) >= ('0', '0', None)
zbar-0.10-8.fc15.x86_64 no se encuentran necesita de libMagickCore.so.4()(64bit)
zbar-0.10-8.fc15.x86_64 no se encuentran necesita de libMagickWand.so.4()(64bit)
zlib-1.2.5-6.fc17.x86_64 es uin duplicado con zlib-1.2.5-6.fc16.i686
Su transacción fue guardada, vuelva a ejecutarla con:
 yum load-transaction /tmp/yum_save_tx.2012-06-07.15-33.Ctzc7M.yumtx
Comment 7 James Antill 2012-06-07 11:02:26 EDT
Jaime you have a lot of problems:

> ** Se ha encontrado 209 problema(s) pre existentes en la base de datos RPM, este es el resultado de 'yum check':

...you can try "yum distro-sync" and see if that helps you out, but likely with that many problems you'll have to reinstall/remove/install a few things manually to fix your system.
Comment 8 JAIME ARGUEDAS 2012-06-08 05:53:49 EDT
Because very many errors that happened because my system try to install the proprietary drivers for my nvidia card, try to perform a new installation, for that bilge my partitions with disk management in W7 making sure to have 100 gigs of free space. After placing the installation DVD of Fedora 17 when you chose to replace existing systems linux shows me an error message that there is enough disk space (which is not true), because I sure have 100 gigas free space (unallocated), then try with the option to occupy the existing space and I get the same error message that there is enough disk space, and then finally try to do the last option to custom design and I can delete partitions from my previous installation but at the time of creating the new partitions only let me create the partition / boot with 500 Mb and then when I try to create the other partitions as: / (root), I get the same error message that there is insufficient disk space. Try the Fedora installation DVD 16 AND 15, AND GOT THE SAME ERROR MESSAGE, THAT IS WHAT I DO ......
THANKS A LOT FOR YOUR RESPONSE
Comment 9 Fedora End Of Life 2013-04-03 12:48:49 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19
Comment 10 Valentina Mukhamedzhanova 2014-10-03 10:43:31 EDT

*** This bug has been marked as a duplicate of bug 831841 ***

Note You need to log in before you can comment on or make changes to this bug.