Bug 829418 - Typo - "Red Had" in installation guide
Typo - "Red Had" in installation guide
Status: CLOSED CURRENTRELEASE
Product: CloudForms Common
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shikha
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 12:41 EDT by James Laska
Modified: 2016-04-27 19:38 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The CloudForms Installation Guide contained the typo 'Had' instead of 'Hat'. This bug fix corrects the typo.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 10:22:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2012-06-06 12:41:15 EDT
Description of problem:

https://docs.redhat.com/docs/en-US/CloudForms/1.0/html-single/Installation_Guide/index.html#appe-config_private_providers-rhevm

> A.1. Red Hat Enterprise Virtualization
>
> Red Had Enterprise Virtualization Manager's default boot protocol is set to
>     ^^^
> boot from CD/DVD before booting from the hard disk. If no ISO domain exists,
> the instance fails to launch. Please ensure your Red Hat Enterprise
> Virtualization environment contains an ISO Domain.
Comment 2 Dan Macpherson 2012-06-24 11:42:28 EDT
Package:
CloudForms-Installation_Guide-1.0-web-en-US-1-52.el6eng

New text:
ISO Domain

Red Hat Enterprise Virtualization Manager's default boot protocol..."

Link:
http://documentation-stage.bne.redhat.com/docs/en-US/CloudForms/1.0/html-single/Installation_Guide/index.html#appe-config_private_providers
Comment 4 Mike McCune 2012-10-24 10:22:12 EDT
closing, currentrelease since these seemingly got missed in the 1.0.1 errata

Note You need to log in before you can comment on or make changes to this bug.