Bug 829521 - Docs QE Review: Chapter 1- 4 typos [7 issues]
Docs QE Review: Chapter 1- 4 typos [7 issues]
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 20:45 EDT by Andrew Ross
Modified: 2016-01-26 20:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-24 02:09:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Ross 2012-06-06 20:45:59 EDT
Description of problem:

Chapter 1. Server best practices
Use of shareable, network storage for a central location is highly recommended. 
[typo] for a central location?

4.2. Live migration and Red Hat Enterprise Linux version compatibility
To aviod this from happening, abstain from migrating while USB devices are in use. 
[typo] s/aviod/avoid/
[typo] Rephrase avoid this from happening -> prevent?
[typo] abstain?

4.2. Live migration and Red Hat Enterprise Linux version compatibility 
has a incompatible
[typo] s/a incompatible/an incompatible/

4.2. Live migration and Red Hat Enterprise Linux version compatibility 
Red Hat Enterprise Linux 6.2 added USB bits which included migration support. 
[typo] s/USB bits/USB functionality/ ?


This example is not practical for large installations, and is an example intended to demonstrate migration techniques only. 
[typo] example used twice in sentence. Perhaps s/and is an example intended/and is intended/

4.4. Live KVM migration with virsh
unix sockets
[typo] s/unix/UNIX/


Version-Release number of selected component (if applicable):
Red_Hat_Enterprise_Linux-Virtualization_Administration_Guide-6-en-US-0.1-109

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 6 Laura Novich 2012-06-24 02:09:42 EDT
This fix was incorporated into Red Hat Enterprise Linux 6.3
Comment 7 Laura Novich 2012-06-24 02:10:21 EDT
This fix was incorporated into Red Hat Enterprise Linux 6.3

Note You need to log in before you can comment on or make changes to this bug.