Bug 829634 - Admin-portal login/logout takes too much time
Admin-portal login/logout takes too much time
Status: CLOSED WORKSFORME
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Shireesh
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 03:12 EDT by Timothy Asir
Modified: 2013-07-03 02:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-26 06:21:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy Asir 2012-06-07 03:12:00 EDT
Repeated logon takes too much time to login

Log:
Cookies: Invalid cookie. Value not a token or quoted value
20:53:27,393 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-1) Cookies: Invalid cookie. Value not a token or quoted value
20:53:27,795 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-3) Cookies: Invalid cookie. Value not a token or quoted value
20:53:27,937 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-6) Cookies: Invalid cookie. Value not a token or quoted value
20:53:28,107 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-5) Cookies: Invalid cookie. Value not a token or quoted value
20:53:28,423 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-9) Cookies: Invalid cookie. Value not a token or quoted value
20:53:28,601 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-4) Cookies: Invalid cookie. Value not a token or quoted value
20:53:28,743 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-10) Cookies: Invalid cookie. Value not a token or quoted value
20:53:29,059 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-11) Cookies: Invalid cookie. Value not a token or quoted value
20:53:29,305 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-2) Cookies: Invalid cookie. Value not a token or quoted value
20:53:29,461 INFO  [org.apache.tomcat.util.http.Cookies] (ajp--0.0.0.0-8009-7) Cookies: Invalid cookie. Value not a token or quoted value
....
Comment 2 Shireesh 2012-11-16 03:22:50 EST
Does this still happen with the latest QE drop of RHS-C?
Comment 3 Shireesh 2012-11-26 06:21:16 EST
This issue seems to be fixed with the latest rebase with oVirt upstream. We are not able to simulate it any more.

Note You need to log in before you can comment on or make changes to this bug.