Bug 829637 - ibus-hunspell-table should Obsoleted/Provided indic-typing-booster from Fedora 18 onwards
ibus-hunspell-table should Obsoleted/Provided indic-typing-booster from Fedor...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ibus-hunspell-table (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: anish
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 03:18 EDT by Pravin Satpute
Modified: 2015-04-12 19:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 06:28:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pravin Satpute 2012-06-07 03:18:01 EDT
Description of problem:
As ibus-hunspell-table is enhanced architectural implementation of ITbooster, i am retiring ITbooster packages from Fedora 18.

In case if any user try to install it, it should point to ibus-hunspell table.

Dunno how to handle langauge specific booster packages

i.e. if someone install marathi-typing-booster.

with latest architecture of ibus-hunspell it should install hunspell-mr

Version-Release number of selected component (if applicable):
ibus-hunspell-table-0.0.7-1.fc18.noarch

How reproducible:
everytime

Steps to Reproduce:
1. yum install indic-typing-booster
2.
3.
  
Actual results:
it is not installing ibus-hunspell-table

Expected results:
it should install ibus-hunspell-table

Additional info:
Comment 1 Pravin Satpute 2012-07-30 06:28:52 EDT
ibus-typing-booster-0.0.7-1.fc17.noarch provides option in preference for installing huspell-<lang>, so now no need to add these dependencies.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.