Bug 829752 - libtorture.so.0()(64bit) is needed by samba4-devel-2:4.0.0-47alpha18.fc17.x86_64
libtorture.so.0()(64bit) is needed by samba4-devel-2:4.0.0-47alpha18.fc17.x86_64
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 09:40 EDT by smfaall
Modified: 2014-01-21 18:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-21 15:38:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description smfaall 2012-06-07 09:40:55 EDT
Description of problem:

libtorture.so.0()(64bit) is needed by samba4-devel-2:4.0.0-47alpha18.fc17.x86_64

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. when upgrading fc16 to fc17
2.
3.
  
Actual results:
libtorture.so.0()(64bit) is needed by samba4-devel-2:4.0.0-47alpha18.fc17.x86_64

1:libreoffice-pyuno-3.4.5.2-15.fc16.x86_64 a des dépendances manquantes de libreoffice-core = ('1', '3.4.5.2', '15.fc16')
1:libreoffice-pyuno-3.4.5.2-15.fc16.x86_64 a des dépendances manquantes de libreoffice-ure = ('1', '3.4.5.2', '15.fc16')
2:samba4-client-4.0.0-47alpha18.fc17.x86_64 des conflits sont installés samba-client < ('2', '3.9.9', None): 2:samba-client-3.6.5-86.fc17.1.x86_64
2:samba4-common-4.0.0-47alpha18.fc17.x86_64 des conflits sont installés samba-common < ('2', '3.9.9', None): 2:samba-common-3.6.5-86.fc17.1.x86_64
samba4-devel-4.0.0-38.alpha16.fc16.x86_64 a des dépendances manquantes de libpolicy.so.0()(64bit)
samba4-devel-4.0.0-38.alpha16.fc16.x86_64 a des dépendances manquantes de libtorture.so.0()(64bit)
samba4-devel-4.0.0-38.alpha16.fc16.x86_64 a des dépendances manquantes de samba4-libs = ('0', '4.0.0', '38.alpha16.fc16')
Votre transaction a été enregistrée, relancez-la avec :
Expected results:


Additional info:
Comment 1 James Antill 2012-06-07 11:00:30 EDT
 You mean after an upgrade to F17, right?

 These are all "yum check" errors?
 It looks like you have a few different versions of samba4 installed ... and some version problem with a part of libreoffice-pyuno.

 You can try distro-sync, and/or looking at the packages with "yum list samba4*" and deciding what to do manually.
Comment 2 smfaall 2012-06-08 08:33:00 EDT
Thank you for your help,

Yes after an upgrade to F17

But,

When I DO: yum list samba4*
I HAVE:


samba4-client.x86_64                    2:4.0.0-47alpha18.fc17       @anaconda-0
samba4-common.x86_64                    2:4.0.0-47alpha18.fc17       @anaconda-0
samba4-dc.x86_64                        2:4.0.0-47alpha18.fc17       @anaconda-0
samba4-dc-libs.x86_64                   2:4.0.0-47alpha18.fc17       @anaconda-0
samba4-devel.x86_64                     4.0.0-38.alpha16.fc16        @updates/16
samba4-libs.x86_64                      2:4.0.0-47alpha18.fc17       @anaconda-0
Paquets disponibles
samba4.i686                             2:4.0.0-47alpha18.fc17       fedora     
samba4.x86_64                           2:4.0.0-47alpha18.fc17       fedora     
samba4-client.i686                      2:4.0.0-47alpha18.fc17       fedora     
samba4-common.i686                      2:4.0.0-47alpha18.fc17       fedora     
samba4-dc.i686                          2:4.0.0-47alpha18.fc17       fedora     
samba4-dc-libs.i686                     2:4.0.0-47alpha18.fc17       fedora     
samba4-devel.i686                       2:4.0.0-47alpha18.fc17       fedora     
samba4-devel.x86_64                     2:4.0.0-47alpha18.fc17       fedora     
samba4-libs.i686                        2:4.0.0-47alpha18.fc17       fedora     
samba4-pidl.x86_64                      2:4.0.0-47alpha18.fc17       fedora     
samba4-python.x86_64                    2:4.0.0-47alpha18.fc17       fedora     
samba4-swat.x86_64                      2:4.0.0-47alpha18.fc17       fedora     
samba4-test.i686                        2:4.0.0-47alpha18.fc17       fedora     
samba4-test.x86_64                      2:4.0.0-47alpha18.fc17       fedora     
samba4-winbind.i686                     2:4.0.0-47alpha18.fc17       fedora     
samba4-winbind.x86_64                   2:4.0.0-47alpha18.fc17       fedora     
samba4-winbind-clients.i686             2:4.0.0-47alpha18.fc17       fedora     
samba4-winbind-clients.x86_64           2:4.0.0-47alpha18.fc17       fedora     
samba4-winbind-krb5-locator.x86_64      2:4.0.0-47alpha18.fc17       fedora 

AND WHEN I TRY:
yum remove samba4.i686

I HAVE
"No match for the argument samba4.i686"
"No packet marked for removal"

I CAN'T REMOVE THE VERSIONS OF .i686 BY "YUM REMOVE ..."
Comment 3 smfaall 2012-06-12 09:59:43 EDT
I  have found a solution for these errors by removing : samba4-devel.x86_64

Thank you for your help.

Note You need to log in before you can comment on or make changes to this bug.