Bug 829855 - Excess warnings printed during unit test runs on client tools
Excess warnings printed during unit test runs on client tools
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 13:03 EDT by Clayton Coleman
Modified: 2015-05-14 21:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-06 13:50:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clayton Coleman 2012-06-07 13:03:42 EDT
Warnings printed during Ruby 1.9 execution of spec tests - should not print them:

..tar: bar: Not found in archive
tar: Exiting with failure status due to previous errors
.tar: test: Not found in archive
tar: Exiting with failure status due to previous errors
..tar: bar: Not found in archive
tar: Exiting with failure status due to previous errors
.tar: test: Not found in archive
tar: Exiting with failure status due to previous errors
...tar: This does not look like a tar archive

gzip: stdin: not in gzip format
Comment 1 Fabiano Franz 2012-06-19 12:23:55 EDT
Lowering severity since this is only related to spec tests and warnings.
Comment 2 Mike McGrath 2012-10-10 15:01:19 EDT
We think this is long fixed, moving to verified

Note You need to log in before you can comment on or make changes to this bug.