Bug 829925 - Reach 100% coverage on rhc/wizard.rb
Reach 100% coverage on rhc/wizard.rb
Status: CLOSED NEXTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Test Suite (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
libra bugs
: Triaged
: 822934 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 16:04 EDT by Clayton Coleman
Modified: 2015-05-14 21:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 11:57:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clayton Coleman 2012-06-07 16:04:10 EDT
We deferred this from last sprint but we had a bug go to production that would have been caught by 100% coverage on the wizard.

Must be fixed.
Comment 1 Clayton Coleman 2012-06-18 14:39:40 EDT
*** Bug 822934 has been marked as a duplicate of this bug. ***
Comment 2 Xiaoli Tian 2012-06-21 03:31:48 EDT
This is a test suite bug?
Comment 3 John (J5) Palmieri 2012-06-22 11:57:23 EDT
Yes test suite.  Closing as we have reached 100%

Note You need to log in before you can comment on or make changes to this bug.