Bug 829969 - links-2.7pre1 is available
links-2.7pre1 is available
Status: CLOSED DUPLICATE of bug 751354
Product: Fedora
Classification: Fedora
Component: links (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 18:11 EDT by Upstream Release Monitoring
Modified: 2012-06-08 03:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 03:41:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-06-07 18:11:22 EDT
Latest upstream release: 2.7pre1
Current version in Fedora Rawhide: 2.2
URL: http://links.twibright.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Ondrej Vasik 2012-06-08 03:41:05 EDT
I don't think that updating to preversion is necessary here. Still fighting with openssl/nss support, it's in my todo list...

*** This bug has been marked as a duplicate of bug 751354 ***

Note You need to log in before you can comment on or make changes to this bug.