Bug 830004 - "Configuring the RHEV Manager connection" show twice in installation process.
"Configuring the RHEV Manager connection" show twice in installation process.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 21:17 EDT by cshao
Modified: 2016-04-26 10:11 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
Previously, an error during hypervisor installation would cause the "configure the Red Hat Enterprise Virtualization Manager connection" to appear twice. Although this did not affect the installation process, the second instance of that configuration screen has been removed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:36:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0556 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2013-02-28 16:29:06 EST

  None (edit)
Description cshao 2012-06-07 21:17:52 EDT
Description of problem:
"Configuring the RHEV Manager connection" show twice in installation process, and there is no any effect on function.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120606.3.el6

How reproducible:
100%

Steps to Reproduce:
1. Auto install RHEV-H with below parameters:
BOOTIF=eth0 storage_init=/dev/sd* firstboot
2. Focus on RHEV-H installation process.
3.
 
Actual results:
"Configuring the RHEV Manager connection" show twice in installation process.


==============================
vdsm-config: starting
Generating RHEV agent configuration files
 File persisted

Successfully persisted /etc/vdsm/vdsm.conf

RHEV agent configuration files created.

Configuring the RHEV Manager connection.
No management_server found.
vdsm-config: ended.
Bootloader Installation Completed
Installation and Configuration Completed
Disable firstboot and store
 File persisted
*
*
*
vdsm-config: starting
Generating RHEV agent configuration files
RHEV agent configuration files already exist.

Configuring the RHEV Manager connection.
No management_server found.
vdsm-config: ended.
Finalizing Install and Rebooting (this may take a minute)
Stopping ovirt-firstboot: [  OK  ]
Stopping rhsmcertdRestarting system.


Expected results:
"Configuring the RHEV Manager connection" show once in installation process.

Additional info:
Comment 3 RHEL Product and Program Management 2012-07-10 01:55:38 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Ludek Smid 2012-07-11 07:49:29 EDT
This request was erroneously removed from consideration in
Red Hat Enterprise Linux 6.4, which is currently under
development.  This request will be evaluated for inclusion
in Red Hat Enterprise Linux 6.4.
Comment 10 errata-xmlrpc 2013-02-28 11:36:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.