Bug 830061 - No display on startup
No display on startup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 02:28 EDT by phanindra
Modified: 2012-08-12 16:04 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-12 16:04:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description phanindra 2012-06-08 02:28:11 EDT
Description of problem:

On booting screen shows loading linux kernel and then screen stops, nothing shows up display becomes off

Version-Release number of selected component (if applicable):

kernel 3.4.0-1.fc17.x86_64

How reproducible:

On computer startup using the kernel 3.4.0-1

Steps to Reproduce:
1. Turn on system
2. On grub select 3.4.0-1 option
3.
  
Actual results:

After it shows loading kernel and loading .... screen stops

Expected results:

After showing loading kernel message screen turns off and starts with the better resolution


Additional info:

I believe this problem is because of NVDIA drivers, my NVDIA graphic card is Geforce 320m, but its showing as gallium 0.4 in system details in gnome3. earlier when kernel was in version 2.6 and 2.8 I had this problem, and I used to add nomodeset option to switch to fall back mode in grub.

But from kernel 3 this problem was fixed with noeavu drivers, but looks like the problem is back again!

I'm currently using my system booting through the 3.3.7-1 kernel

Regards
Comment 1 phanindra 2012-06-08 02:59:20 EDT
This problem is after the latest update which installed kernel 3.4.0-1,
before that in kernel 3.3.7 everything was fine
Comment 2 phanindra 2012-06-19 15:37:12 EDT
there has been kernel update, so any news or fixes? can I try the new kernel?
Comment 3 phanindra 2012-08-12 16:04:20 EDT
This bug is fixed in the latest update! thanx! closing the bug

Note You need to log in before you can comment on or make changes to this bug.